3B motor

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
ajak
Innlegg: 57
Registrert: man okt 22, 2012 3:49 pm
Sted: Fredrikstad

3B motor

Legg inn av ajak » tir jun 10, 2014 9:20 pm

Har fått et problem med at edic-motoren slår av motoren under kjøring. Hører først et klikk fra fuel-releet nede ved døren på passasjersiden så kutter motoren av et kvart sekund for så å gå som normalt igjen. Dette gjentar seg ca hvert minutt, men kan også ha lengre intervaller.
Har foreløpig bare sjekket jording til ramme og jording/kontakt til oljetrykksmåler på høyre side i motor. På første tur etter dette gikk det knirkefritt i 25 minutter, men så var problemet tilbake. Når jeg tar av armen til edic-motoren så går alt som normalt, hører fortsatt at releet klikker men får ingen kutt siden armen er av.

Tar gjerne mot råd og innspill på hva som er fornuftig å sjekke videre :?:
Tenkte å bestille et nytt rele og oljetrykksmåler.

Er det noen som har koblingsskjema til BJ75 eller som vet hvor jeg kan henvende meg får å få det?
3Bèn sitter i en BJ75.
Bjørn BJ75
(KZJ73 solgt)

Brukeravatar
bebe
Innlegg: 744
Registrert: ons sep 28, 2005 10:27 pm
Sted: Asker
Kontakt:

Re: 3B motor

Legg inn av bebe » fre nov 21, 2014 12:59 pm

ajak skrev: Er det noen som har koblingsskjema til BJ75 eller som vet hvor jeg kan henvende meg får å få det?
3Bèn sitter i en BJ75.
ingen hjelp å få?

Tror jeg har koblingskjema et sted...
Børre Bratvold - BJ73

Bilde

Svar

Gå tilbake til «Motor 7x»