VSC trc og motorlampe lyser oransje... Hjelp. Ferie snart...

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

VSC trc og motorlampe lyser oransje... Hjelp. Ferie snart...

Legg inn av holejos » søn jun 30, 2013 2:22 pm

Bilde
https://www.dropbox.com/s/kmocxkv87i4u9 ... .35.19.jpg

Hjelp. Skal tre uker til Italia om tre dager og idag begynte disse lampene å lyse.

Av ting å merke seg (foranledninng) så har jeg i det siste slitt med ei reim som piper noe voldsomt (nå særlig ved gasspådrag). Utover det ser det ut til at alt fungerer.

Hva er galt? Motorlampa slår seg på og deretter rett etterpå slår VSC Trc seg på.

Bilen er en 2005 100 V8.
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
frode
Innlegg: 1549
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av frode » søn jun 30, 2013 6:51 pm

Bruk mud, der har de greie på gas-guzzlers.

http://forum.ih8mud.com/100-series-cruisers/
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
jonwib
Innlegg: 1847
Registrert: tir mar 06, 2012 2:46 pm
Sted: Kolbotn

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av jonwib » søn jun 30, 2013 6:54 pm

Ett skott i blindo men kan det vara fukt i hängarkontakten?

Prova att lyfta av kablarna på batterierna och se om du får " nollat " problemet. Det är så det ser ut på min 120a när fukten jävlas i kontakten.

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » søn jun 30, 2013 7:49 pm

Skal dra innom Toyota for å få tatt en diagnose. Nullstilling vil jo evnt bare være en midlertidig fiks. Utifra de få stedene jeg har lest er gjengangeren at en sensor er gåen, men også som det nevnes her at det kan være brudd i jording etc. Liker ikke sånne lys nå rett før 4 uker bilferie....
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
willys overland
Innlegg: 870
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av willys overland » søn jun 30, 2013 8:18 pm

Sjekk dynamoen, kan være diodebrua som har røket. Hadde liknende symptomer på min 100 før dynamoen døde helt.
Mvh
Jon Henning

VDJ 200 2009
Ex.HDJ 100 2001 jubileum
Ex. HJ60 1985.
tlf: 91728953 / epost: jonhenning@mobilpost.no

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » søn jun 30, 2013 9:25 pm

willys overland skrev:Sjekk dynamoen, kan være diodebrua som har røket. Hadde liknende symptomer på min 100 før dynamoen døde helt.
Takk. Jeg tror også på det! Hva koster en dynamo til min bil?
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
Snekker_Andersen
Innlegg: 289
Registrert: ons feb 29, 2012 2:42 pm
Sted: Oslo

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av Snekker_Andersen » søn jun 30, 2013 10:40 pm

De samme lampene begynte å lyse for meg under kjøring en gang i februar.
Stoppet, skrudde av tenning, startet igjen og lampene har ikke lyst siden. Helt ulogisk.
HDJ 100 2006
Urban Cruiser 2011
Volvo Duett skapvogn 1960

Brukeravatar
willys overland
Innlegg: 870
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av willys overland » søn jun 30, 2013 10:49 pm

Hvis det er samme dynamo som til diesel (120 amp) så kostet den 3800 inkl mva med klubbrabatt hos Toyota. Det var byttedynamo, ny kostet 11000.
Er det kun diodebrua som er røket kan du sikkert bytte bare den.
Mvh
Jon Henning

VDJ 200 2009
Ex.HDJ 100 2001 jubileum
Ex. HJ60 1985.
tlf: 91728953 / epost: jonhenning@mobilpost.no

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » søn jun 30, 2013 11:41 pm

willys overland skrev:Hvis det er samme dynamo som til diesel (120 amp) så kostet den 3800 inkl mva med klubbrabatt hos Toyota. Det var byttedynamo, ny kostet 11000.
Er det kun diodebrua som er røket kan du sikkert bytte bare den.
Takk. Hvilken del er det da snakk om ref link?
http://www.trademotion.com/parts/2005/T ... ALTERNATOR
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
willys overland
Innlegg: 870
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av willys overland » man jul 01, 2013 12:01 am

Såvidt jeg kan se ut ifra tegningen er diodebrua del nr 7
Hvis du skal åpne dynamoen ville jeg kjent etter lagrene og byttet børster samtidig.
Mvh
Jon Henning

VDJ 200 2009
Ex.HDJ 100 2001 jubileum
Ex. HJ60 1985.
tlf: 91728953 / epost: jonhenning@mobilpost.no

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » man jul 01, 2013 9:36 am

Da er diagnosen satt: P0031 O2 sensor....

Kjøre med det eller bytte?
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » lør jul 06, 2013 3:58 am

holejos skrev:Da er diagnosen satt: P0031 O2 sensor....

Kjøre med det eller bytte?
O2 sensor ble byttet hos Toyota i Kiel før vi dro videre mot Italia. Det gikk akkurat 10min før lampa begynte å lyse igjen.... Bittert...

Legger merke til at volt-displayet i bilen har lagt seg et hakk lavere enn før... Lå alltid rett over 14v, nå ligger den lavere og dette støtter vel teorien om dårlig dynamo gitt over ?

Hva bør sjekkes? Er i Tyskland nå og skal videre mot Italia...
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
frode
Innlegg: 1549
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av frode » lør jul 06, 2013 10:51 am

Høres ut som dynamo ja, når man kombinerer med det du sa om hyling i drivreima.

Det skal vel stå UZJ100 i signaturen din? HDJ100 V8 finnes ikke hvis du ikke har bygd den sjøl.

Mener det står noe på Mud om akkurat dine symptomer - Hadde jeg ikke hatt en fest å forberede her nå så skulle jeg søkt litt for deg - Noen andre ?? (oppfordring til andre forumister!)
Ellers kanskje i morgen.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » lør jul 06, 2013 10:03 pm

frode skrev:Det skal vel stå UZJ100 i signaturen din? HDJ100 V8 finnes ikke hvis du ikke har bygd den sjøl.
Der sier du sikkert noe riktig - manglende kunnskaper som får stå for den.. Ny med LC... Men det låter jo helt naturlig. Skal endre:-)
frode skrev: Mener det står noe på Mud om akkurat dine symptomer - Hadde jeg ikke hatt en fest å forberede her nå så skulle jeg søkt litt for deg - Noen andre ?? (oppfordring til andre forumister!)
Ellers kanskje i morgen.
Jeg er litt "lost" i Selva Val Gardena så flott om noen "bevandrede" finner relevant info før jeg eventuelt gjør tiltak herfra i Italia før jeg vender nesa hjem.

Takknemlig for all hjelp hittil!
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
frode
Innlegg: 1549
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av frode » søn jul 07, 2013 4:48 pm

Lest litt på Mud. Nå har ikke jeg bensiner eller vsc eller trac, så jeg har ikke førstehånds...
Uansett, litt forskjellig info og flere muligheter.

Noen sier at vsc og trac alltid kommer på når motorlampa lyser.

Hvis dette skjer i forbindelse med aktivering av CDL (center diff.lock) så er det en egen bryter inni transfer-kassa som gir signal til vsc/trac-ECU som mistenkes først.

Hvis det ikke har forbindelse med CDL, så er det funnet flere årsaker:
- Dårlig kontakt/kortslutning til baklys eller til hengerkontakt.
- Feil med TPS eller APPS, Throttle Position Sensor eller Accelerator Pedal Position Sensor.
- O2 sensor - og denne feilen kan man fortsatt kjøre med.
- Feil med lufting til bensintank / tanklokk.

Men, man skulle jo tro at med koden P0031, så skulle saken være løst, forutsatt at de har skiftet riktig O2 sensor. 031 skal være Bank 1, Sensor 1, Heater Current Low.

Det er to O2-sensorer for hver sylinder-rekke, altså fire til sammen. Sensor 1 foran katalysator og nr.2 etter kat. Ser ut til at Bank 1 er venstre, og sensor 1 sitter i motorrommet, tilgjengelig fra bak forhjulet ved å legge hjulene helt over (styringen til høyre for bank 1 - venstre side), eller muligens ovenfra i motorrommet.

Heater Current Low betyr at strømmen gjennom varmeelementet i O2-sensoren er mindre enn 0,25A ved en tilført spenning på minst 10,5V. Denne tilstanden trenger bare å skje en gang for å sette av en feilkode.
Problemet kan også ligge i EFI- eller ECD-relé, eller i Engine ECU, eller så kan det være problem med kabling eller plugger også.

Ref:
http://forum.ih8mud.com/100-series-crui ... ights.html
http://forum.ih8mud.com/100-series-crui ... e-all.html
FSM, RM111 3E
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » søn jul 07, 2013 8:48 pm

frode skrev:Lest litt på Mud. Nå har ikke jeg bensiner eller vsc eller trac, så jeg har ikke førstehånds...
Uansett, litt forskjellig info og flere muligheter.
Fantastisk - tusen takk. Jeg holder fortsatt en knapp på at jeg skal sjekke batteriet/dynamoen da feilspenninger visstnok kan gi noen rare koder.. Finner ikke helt den opplagte feilen med mindre de byttet feil sensor da jeg hadde den inne hos Toyota i Kiel....
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
andersw
Innlegg: 671
Registrert: fre feb 20, 2009 10:06 pm
Sted: Haugesund

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av andersw » søn jul 07, 2013 8:58 pm

på Lc90 ved dårlig dynamo så kommer det rare lys i displayet. og ABS lampen begynner å lyse. så sjekk ladingen på bilen din.
2004 Land cruiser 120

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » søn jul 07, 2013 9:13 pm

andersw skrev:på Lc90 ved dårlig dynamo så kommer det rare lys i displayet. og ABS lampen begynner å lyse. så sjekk ladingen på bilen din.
Takk -det bekrefter min mistanke!
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Brukeravatar
andersw
Innlegg: 671
Registrert: fre feb 20, 2009 10:06 pm
Sted: Haugesund

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av andersw » man jul 08, 2013 8:06 am

perfekt lading av bilen er 14.4 volt. så hvis den nå e nede på 12v så kan d skape problemer..

mitt problem var at den ladet for masse. men gikk til inkjøp av spesial dynamo da det kun er 70amp på LC90. nå har eg 120amp :)
2004 Land cruiser 120

Brukeravatar
holejos
Innlegg: 69
Registrert: ons nov 24, 2010 11:25 pm
Sted: Drammen
Kontakt:

Re: VSC trc og motorlampe lyser oransje... Hjelp. Ferie snar

Legg inn av holejos » tor jul 11, 2013 12:50 am

jeje.. .da er problemet løst og problemet var hele tiden det jeg mistenkte da jeg fikk byttet O2 sensoren hos Toyota/Lexus i Kiel på vei nedover til Italia (sparte en tusing). Stusset på at de byttet på høyre side.... Spurte de to ganger om det var riktig sensor de byttet. Ja, sa de... Vel, uansett hos Auto Demetz i St. Christina møtte jeg en hyggelig mann som først avdekket at batteri og dynamo var fine. Deretter feilsøkte vi litt ved å koble ut de sensorene vi trodde var bra og vica versa. Ergo ble det tydelig at Toyota i Kiel hadde byttet feil sensor.. ganske amatørmessig... Uansett, B1S2 og B1S1 er like så det var bare å plugge i den gamle jeg hadde fra første byttet. Alt ordner seg med snille italienere..... 90 euro fattigere, men akk så lettet over at det ble fiksa. Utrolig god følelse å ha fått ordnet dette - bank i bordet - og håper det blir med det.
EX: 2007 LC 120 GX TEMS m/AT35 3.0 d4d Automat
EX: 2005 LC 100 V8 4.7

Jostein 90282333

Svar

Gå tilbake til «Motor 10x»