Vegards hdj80 (x: bj40, bj42, hj61, lj73, bj75, kdj95)

Her kan du opprette din egen "garasje", legge inn bilder av din Land Cruiser.

Moderatorer: lj73jon, ModeratorNLCK, Snekker_Andersen, baa

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » man aug 30, 2004 7:57 am

Har vært på en fantastisk tur til forsvarets områder i Mauken i helga. 14-15 biler var med, hovedsakelig Land Rovere, men også 3 Toyotaer, 2 Mitsubishi, en Volvo (type ukjent) og en fin Cherokee. Bilene var ganske ulikt utstyrt, og spente fra gatedekk til boggere. Samtlige biler brukes til daglig kjøring til og fra jobb etc.

Denne gang stillte Øystein med nye 31" dekk av mud-type på pajeroen sin, og det hjalp godt. Neste gang regner jeg med han har fått pto-vinsjen iorden også... Av andre "nye modifikasjoner" kan nevnes at Kenneth hadde "kobla" vekk mellomdiff-sperra på sin 1979 RR. Dette resulterte i at han til tider ble stående med drift på kun ett hjul. Som den dyktig sjåfør han er tok han seg likevel overraskende bra frem! Men til tider ble det nødvendig å trå til for å dytte ham, 8 mann kan faktisk dytte en RR i ganske bratte bakker :lol:

Takk for turen til alle som var med, her er noen bilder.
Vedlegg
DSCN1114.JPG
Sigve, Stian og Roger var og med i sin kompetente 70.
DSCN1114.JPG (62.8 kiB) Vist 8543 ganger
DSCN1080.JPG
Hit opp kom kun to biler; en Cherokee, og min land cruiser. Det skal sies at sporet nok ble en del dårligere etter at vi hadde harva oppover bakkene.
DSCN1080.JPG (40.2 kiB) Vist 8543 ganger
DSCN1094.JPG
Vinsjing nødvendig.
DSCN1094.JPG (60.24 kiB) Vist 8543 ganger
DSCN1095.JPG
Her sitter selv Geir fast.
DSCN1095.JPG (71.9 kiB) Vist 8543 ganger
DSCN1102.JPG
Kenneth og Terje sett gjennom annen manns briller....
DSCN1102.JPG (50.32 kiB) Vist 8543 ganger
DSCN1118.JPG
Kosekjøring i flotte omgivelser!
DSCN1118.JPG (37.85 kiB) Vist 8543 ganger
DSCN1089.JPG
Toppen er nådd! 675 moh.
DSCN1089.JPG (38.36 kiB) Vist 8540 ganger
Sist redigert av Vegard den man aug 30, 2004 8:14 am, redigert 1 gang totalt.

Brukeravatar
rikard
Innlegg: 613
Registrert: tor mai 13, 2004 8:34 am
Sted: Melhus, Trøndelag

Legg inn av rikard » man aug 30, 2004 8:09 am

Tøfft, Vegard!

Mange fine plasser og løyper i indre Troms :lol: Har kjørt offroad daglig der i ett år, både på snø og i gjørme. Da med BV206, automat og en oppskremt MB300 TD. Hadde ganske liberale befaler, så alt vi så var kjøreområde i følge de. Tror ikke vi kunne ha fått mer arti militærtjeneste. Hver gang det var trening i leir med masjering, våpenpuss, teori forklarte vi at noe måtte fikses på BV'ene. Etter en reparasjon måtte vi jo ut å teste, og da gikk jo dagen. Skulle vært artig å være med en tur tilbake!

Brukeravatar
håvard
Innlegg: 4005
Registrert: søn feb 22, 2004 3:37 am
Sted: Halden

Legg inn av håvard » man aug 30, 2004 9:01 am

Det der så helt rått ut. Kult terreng- og godt å se at det er noen som bruker LR'ene sine!

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » man aug 30, 2004 9:08 am

Ja det er skikkelig fint kjøreområde, vi er heldige som har kontakter i forsvaret.

LR gutta og jentene her i Tromsø bruker bilene sine skikkelig. I løpet av helga registrerte jeg en bulka dør (RR), en bulka fanger/roller (pajero), en knust baklykt (cherokee), en avrevet støtfangerhjørne (RR), og en bulka skjerm (min). Muligens er lista lenger...

Brukeravatar
simensays
Innlegg: 49
Registrert: ons mai 12, 2004 11:13 am
Sted: Oslo
Kontakt:

Legg inn av simensays » man aug 30, 2004 2:08 pm

der har jeg gått 3mila på natoplanker, ligget i telt en uke i 30 minus grader, rullet rundt på taket med en Gelenderwagen, tjyvlånt en BV - og det var faktisk der jeg lærte meg å ta baklengs salto på snowboard (det var derfor vi tjuvlånte BV'en, for å komme oss opp på Mauken).

ser kult ut å kjøre 4x4 der også gitt!
simensays
1982 BJ42

trygve
Innlegg: 274
Registrert: ons mai 12, 2004 8:02 pm
Sted: Bødalen

bilder

Legg inn av trygve » man aug 30, 2004 10:39 pm

:D Det kan vel ikke bli for mange bilder :D

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Re: bilder

Legg inn av Vegard » fre sep 03, 2004 8:56 am

try skrev::D Det kan vel ikke bli for mange bilder :D
Se flere bilder her: http://tlrk.no (klikk på bildet for å gå til neste), og her: http://www.sagflaat.com/just%20for%20fu ... 11-011.htm

Brukeravatar
rikard
Innlegg: 613
Registrert: tor mai 13, 2004 8:34 am
Sted: Melhus, Trøndelag

Legg inn av rikard » fre sep 03, 2004 9:09 am

Skikkelig grundig med vaskingen, ser jeg :lol: :lol:


Bilde

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » fre sep 03, 2004 9:26 am

Ja, når vi nå først fikk tilgang på vannslanger med både trykk og store mengder vann, så var det greit å få spylt bort all myra under bilen. Prøver å være nøye med å rense, slik at det ikke skal ruste så ille.

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » man sep 13, 2004 5:52 pm

Foto: Anne Sagflaat.
Vedlegg
mauken-136.jpg
En LC og dens eier.
mauken-136.jpg (23.27 kiB) Vist 8320 ganger

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » tir sep 21, 2004 12:13 pm

Skrudde løs starteren fra 40'n i går. Det viste seg å være lett å få den av, men litt trangt å få den ut. Det gikk med noe lirking.

Fant ingen feil ved den, målte som beskrevet i manualen. Tror jeg skal skru den sammen igjen og prøve den på nytt.

Kom gjerne med noen tips om hva som typisk kan gå galt med en starter.
Vedlegg
magnet_bryter.JPG
Magnetbryter, dytter drev inn mot startkransen.
magnet_bryter.JPG (32.55 kiB) Vist 8815 ganger
borster.JPG
Børster
borster.JPG (36.5 kiB) Vist 8815 ganger
armatur.JPG
Armatur
armatur.JPG (18.55 kiB) Vist 8815 ganger
yoke_core.JPG
Dette kalles for "yoke core". Inni her sitter "armaturen"
yoke_core.JPG (39.51 kiB) Vist 8815 ganger
starter_inne.JPG
Slik ser den ut:
starter_inne.JPG (31.72 kiB) Vist 8815 ganger
spisebord.JPG
Tok det hele med innendørs
spisebord.JPG (35.4 kiB) Vist 8815 ganger
feilsoking.JPG
Lj'n får duge som pc-bord under feilsøking
feilsoking.JPG (45.86 kiB) Vist 8815 ganger

Brukeravatar
håvard
Innlegg: 4005
Registrert: søn feb 22, 2004 3:37 am
Sted: Halden

Legg inn av håvard » tir sep 21, 2004 12:25 pm

Har ikke satt meg helt inn i hvor langt du har kommet i feilsøkingen. Det enkleste først- har du sjekket at starteren får den strømen den skal ha i statøyeblikket?

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » tir sep 21, 2004 1:34 pm

håvard skrev:Har ikke satt meg helt inn i hvor langt du har kommet i feilsøkingen. Det enkleste først- har du sjekket at starteren får den strømen den skal ha i statøyeblikket?
Tja, jo på en måte. Har vel beskrevet et sted tidligere at når starteren er koblet til, så dør alt elektrisk, og jeg måler ca 12 volt på systemet. Med starteren frakoblet, så virker alt (unntatt starteren) og jeg måler 24 volt. Hører klikking fra releer når jeg vrir nøkkel til startposisjon, men har ikke målt om strømmen faktisk kommer fram.

Var blitt ganske sikker på at det var kortslutning i starteren, men fant altså ingen tegn på dette. Tror jeg skal teste starteren i benk en dag, se om den går i det hele tatt, og sjekke magnetbryteren.

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » tor sep 23, 2004 10:05 am

40'n starter og går igjen :D

Satte sammen starteren, kobla + strøm og jord fra de samme steder som den vil få det når montert på plass, tok styrestrøm fra der den skal komme, vrei om nøkkelen -starteren gikk som bare det!

Monterte den tilbake på plass, gløda, vrei på nøkkelen -40'n fyra umiddelbart!

Eneste nye deler er kabel fra + til starter, samt kabelsko. (Synes den gamle kabelen var litt kort)

Konklusjon: Aner ikke hva som skjedde, men jeg har lært hvordan en starter ser ut, og virker.

Brukeravatar
håvard
Innlegg: 4005
Registrert: søn feb 22, 2004 3:37 am
Sted: Halden

Legg inn av håvard » tor sep 23, 2004 10:17 am

Bra og skummelt på samme tid .:)
Bra det ordnet seg.

Brukeravatar
rikard
Innlegg: 613
Registrert: tor mai 13, 2004 8:34 am
Sted: Melhus, Trøndelag

Legg inn av rikard » tor sep 23, 2004 11:54 am

Har akkurat fått meg en "Starter und Generatoren Prüfstan", så neste gang er det bare å komme med starter'n og sette den i benken.

Bilde

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » tor sep 23, 2004 12:04 pm

Hehe, jo takk, kommer gjerne innom med en starter om jeg er på dine kanter!

Var mulig å gjøre alle tester (bortsett fra en) beskrevet i manualen for B/2B engine uten annet enn 4 startkabler, og ett multimeter. Artig å se hvordan pinjongdrevet smatt ut og ble stående inntil strømmen ble koblet fra. Og å se hastigheten på drevet, er nok ganske høy effekt i den starteren (størrelsen på starteren er omtrent lik med motoren i min brors Skoda...)

Brukeravatar
håvard
Innlegg: 4005
Registrert: søn feb 22, 2004 3:37 am
Sted: Halden

Legg inn av håvard » fre okt 29, 2004 3:42 pm

Du!
Har du fått montert de nye spiralene dine enda eller? Er spent på resultatet.

Brukeravatar
Vegard
Innlegg: 1914
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Legg inn av Vegard » fre okt 29, 2004 4:13 pm

Nei, her går ting tregt. Men var faktisk innom og fikk tak i en rørbit som skal brukes til overgang mellom LC-skål og Volvo fjær i dag. Så må jeg kappe til den, og få noen til å sveise for meg.

Brukeravatar
håvard
Innlegg: 4005
Registrert: søn feb 22, 2004 3:37 am
Sted: Halden

Legg inn av håvard » søn nov 21, 2004 9:37 pm

Morn!
Du, er du fornøyd med XTerrain dekka dine?

Er nok ikke umulig at det blir Xterrain 35x12,5x16. Må ha noen som er ok på vei og best mulig i terrenget. Har gått bort fra IROK pga. skal ha BJ'en godkjent.

Så har du noen sammenligninger så kom med det.

Svar

Gå tilbake til «Garasje»