Noen som har montert webasto på 120 med automatisk klima?

Moderatorer: lj73jon, ModeratorNLCK, Snekker_Andersen, baa

veltepetter
Innlegg: 89
Registrert: søn jan 16, 2011 12:07 am
Sted: Kongsberg

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av veltepetter » ons des 28, 2011 2:47 pm

Det er direkte trafikkfarlig å ikke kunne styre klima når brenneren går.
vet du hvor de har plasser luftinntaket så den ikke suger inn vann ved vading?
Eber har alltid plassert brenneren i motorrommet på høyre side, enten ved torpedo eller lengre frem.
skal se i arkivet om jeg har eber sin ofisielle monteringsanvisning .
webasto har også 2 like releer, men du overstyrer releet til klima når tenning settes på.
skrur du av tenning trår det andre rele inn igjen.
håper det er feil i koblingene deres?

Brukeravatar
christoffer
Innlegg: 379
Registrert: søn jan 02, 2011 9:15 am
Sted: Lillehammer

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av christoffer » ons des 28, 2011 4:30 pm

Veldig fint om du finner noe dokumentasjon :)
07' Landcruiser 120 GX m/Tems
TTE 204 hk 510 nm eberspacher
Lillehammer

Brukeravatar
tore
Innlegg: 297
Registrert: ons mai 12, 2004 10:21 pm
Sted: Oslo

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av tore » ons des 28, 2011 6:48 pm

Jeg kan bekrefte at klima kan styres når varmer og motor går samtidig. Jeg har dokumentasjon på en CD pluss tilkobling spesielt for vår modell. Jeg fant det vanlige oppsettet også på nett.
Tore

Tollpit
Innlegg: 31
Registrert: ons jan 28, 2009 10:01 pm
Sted: Trondheim

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av Tollpit » fre des 30, 2011 8:15 pm

Får montert Eber nå på nyåret. Skal bruke DEFA til styring. Tenkte å montere et pulsrele på defroster knappen få å slippe å huske å stille inn manuell vifte hastighet ol. Noen som har prøvd dette?

norseman
Innlegg: 210
Registrert: ons feb 09, 2011 10:50 am
Sted: Sørlandet

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av norseman » fre jan 13, 2012 1:45 pm

Min Eber D5W S står på akkurat samme plass som forrige innlegg med bilde(Tore) og de problemene Christoffer nevner finnes ikke hos meg. Jeg har Easy start R+ og kan se temp direkte i digital display til enhver tid også når jeg er inne i hus osv. Vifte kan settes til akkurat den hastighet eller styring man ønsker. Men innstilling må settes manuelt før varmeren skal startes. Har ikke prøvd å sette den på AUTO enda mulig det også funker fint?

neivelda
Innlegg: 220
Registrert: tir des 09, 2008 7:41 pm
Sted: Nordland

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av neivelda » lør jan 14, 2012 11:05 am

Hvis klimakontrollen står i AUTO vil det ta lang tid før viften starter. Viften starter ikke opp før du får en viss temperatur i kjøleviften. Er det skikkelig kaldt er det ikke sikkert at viften starter opp i det hele tatt. Og når den starter opp vil den starte for fullt og dermed bruke mye strøm.
Jeg setter bestandig viftekontrollen på 2 før jeg stopper bilen.

terjesl
Innlegg: 21
Registrert: man apr 04, 2011 7:46 am
Sted: Tromsø

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av terjesl » man feb 13, 2012 11:57 pm

Kjøpte min LC 120 (2006) i november 2010. Det ble montert EB D5WS da bilen var ny. Påstanden min har hele tiden vært at den er feilmontert, men Toyota i Tromsø har hele tiden sagt at "det er slik vi gjør det".
Har nå fått bekreftet min mistanke. Diesel er tatt ut fra dieselfilter. Vannet er montert i feil retning. Det er benyttet "Fanmaster" styring til viften.
Leverte inn bilen til EB forhandler og fikk beskjed om at de måtte bytte "Fanmasteren" som ikke fungerer på LC120, det samme med ledningsnett da det også er feil type. I tillegg har jeg fått beskjed fra EB i Tyskland at det skal monteres 3-veis termoventil på vannet. Dette for rask oppvarming av cupeen før vannet slipper varme til motoren. Samme feilen er gjort på bilen med 1 reg. nyere.
Har nå fått tak i monteringsanvisningen som gjelder for denne bilen. Monteringsanvisning nr: 90031N.
Venter på ledningsnett og styring. Skal da inn til Toyota og diskutere "problemet".
Er forespeilet en kostnad på flere tusen kroner for reinstallering hos EB forhandler.
Monteringsveiledningen er for stor til å laste opp. Kan sendes på PM
TerjeS
LC 150 GX, 2012 Tec Edition
LC 120 GX, 2006. m/ Tems
Nissan Leaf Tekna 2014

norseman
Innlegg: 210
Registrert: ons feb 09, 2011 10:50 am
Sted: Sørlandet

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av norseman » ons mar 28, 2012 12:56 pm

Legger ved ett bilde av plassering av Eberspacher dioden/Av-På bryteren i senter av venstre bryterpanel samt plassering av Temperatur sensoren oppe til høyre i samme panelet. Dette ble både pent og fungerer utmerket! :D
Venstre Bryterpanel.JPG
Venstre Bryterpanel.JPG (368.45 kiB) Vist 6589 ganger

bergen77
Innlegg: 449
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av bergen77 » lør okt 20, 2012 2:50 pm

Webasto leveres i flere utgaver, Thermotop C og E for eksempel, er det noe i veien for å montere en E i en LC120?
I tillegg har de en som heter "evo", er det noe i veien for å bruke den?
Såvidt jeg er blitt fortalt leveres ikke monteringsett lengre så man må lage dette uansett hvilken modell en velger.
LC120GX 2007

terjesl
Innlegg: 21
Registrert: man apr 04, 2011 7:46 am
Sted: Tromsø

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av terjesl » lør okt 20, 2012 3:51 pm

terjesl skrev:Kjøpte min LC 120 (2006) i november 2010. Det ble montert EB D5WS da bilen var ny. Påstanden min har hele tiden vært at den er feilmontert, men Toyota i Tromsø har hele tiden sagt at "det er slik vi gjør det".
Har nå fått bekreftet min mistanke. Diesel er tatt ut fra dieselfilter. Vannet er montert i feil retning. Det er benyttet "Fanmaster" styring til viften.
Leverte inn bilen til EB forhandler og fikk beskjed om at de måtte bytte "Fanmasteren" som ikke fungerer på LC120, det samme med ledningsnett da det også er feil type. I tillegg har jeg fått beskjed fra EB i Tyskland at det skal monteres 3-veis termoventil på vannet. Dette for rask oppvarming av cupeen før vannet slipper varme til motoren. Samme feilen er gjort på bilen med 1 reg. nyere.
Har nå fått tak i monteringsanvisningen som gjelder for denne bilen. Monteringsanvisning nr: 90031N.
Venter på ledningsnett og styring. Skal da inn til Toyota og diskutere "problemet".
Er forespeilet en kostnad på flere tusen kroner for reinstallering hos EB forhandler.
Monteringsveiledningen er for stor til å laste opp. Kan sendes på PM
Toyota i Tromsø tok ansvar og bygde om hele anlegget uten kostnad for meg.
Det var bra service
TerjeS
LC 150 GX, 2012 Tec Edition
LC 120 GX, 2006. m/ Tems
Nissan Leaf Tekna 2014

norseman
Innlegg: 210
Registrert: ons feb 09, 2011 10:50 am
Sted: Sørlandet

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av norseman » lør okt 20, 2012 7:55 pm

Den treveis termo ventilen er vel ekstra utstyr som kan leveres som opsjon etter som jeg har forstått?

Kan du ta noen bilder hvor den er montert og evt. komme med erfaringer på bruk ettervert?

Jeg har ikke denne ventilen på min Eber men den virker fint llikevel synes jeg.
Stiller vifte på defrost og temp på MAX HOT før jeg slukker motoren slik at når Eberen starter på morraen står klimaen på dette.
Må ha varmetiden på 45min når det er kaldt ute, da blir det ca+20 grader i bilen ved -10-15 grader ute.

mvh Norseman

bergen77
Innlegg: 449
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av bergen77 » lør okt 20, 2012 10:01 pm

Er det ikke mulig å få webastoen til å starte viften på egendefinert viftehastighet? Er rart at man må huske å sette viften på før man forlater bilen.
LC120GX 2007

neivelda
Innlegg: 220
Registrert: tir des 09, 2008 7:41 pm
Sted: Nordland

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av neivelda » søn okt 21, 2012 10:01 am

bergen77 skrev:Er det ikke mulig å få webastoen til å starte viften på egendefinert viftehastighet? Er rart at man må huske å sette viften på før man forlater bilen.
Jeg tror ikke det er mulig. Ihvertfall ikke uten å gå dypt inn i ledningsnettet til LC. Men dette er en vanesak, og jeg bruker ofte å bare la den stå på viftehastighet 2 og luft til alle dyser når jeg kjører også.

norseman
Innlegg: 210
Registrert: ons feb 09, 2011 10:50 am
Sted: Sørlandet

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av norseman » søn okt 21, 2012 10:46 pm

Til bergen77

Thermo Top E/C
The Thermo Top C is recommended for vehicles with a required heating space greater than 20m³.
For vehicles with a heating space less than 20m³ there is the Thermo Top E model.

bergen77
Innlegg: 449
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av bergen77 » man okt 22, 2012 2:27 am

norseman skrev:Til bergen77
The Thermo Top C is recommended for vehicles with a required heating space greater than 20m³.
For vehicles with a heating space less than 20m³ there is the Thermo Top E model.
Ja dette har jeg lest og derfor høres det ut som at alle burde hatt E modellen, men det har de ikke, i en båt skulle jeg forstått det men dette er jo en liten bil med 3m³ ?? Er det brenneren som er kraftigere på C modellen? Eller pumpen kanskje? Har en C i båten min og pumpen der er jo ikke rare saken...
LC120GX 2007

neivelda
Innlegg: 220
Registrert: tir des 09, 2008 7:41 pm
Sted: Nordland

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av neivelda » man okt 22, 2012 12:34 pm

Termo top C er den gamle klassiske.
Termo top E er en videreutvikling. Effekten er den samme, men slik jeg forstår det pumper den vannet saktere til å begynne med, noe som gjør at kupeen blir fortere varm. Etter en stund vil pumpen gå raskere slik at mere effekt går til motoren.

bergen77
Innlegg: 449
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av bergen77 » man okt 22, 2012 4:18 pm

Mulig du har rett, E modellen er jo billigere så jeg ser ikke noe grunn til å ikke velge den.
LC120GX 2007

sluber
Innlegg: 68
Registrert: tir aug 02, 2011 10:03 pm
Sted: 2320 Furnes

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av sluber » fre nov 23, 2012 8:02 pm

Til Info

Thermo Top E og EVO4 er for små biler 4,2Kw
Thermo Top C og EVO5 er for middelklasse biler 5,2Kw
Thermo Top P og EVO5+ er for SUV/Offroad 5,2Kw

Thermo Top C/P fungerer perfekt i din LC 120.

kwk120gx
Innlegg: 13
Registrert: lør des 15, 2012 5:42 pm

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av kwk120gx » tir des 18, 2012 4:51 pm

Da har man bestillt Webasto, etter mange år med Eber;)
Men, er det mulig å koble Webastoen opp med to like rele'er slik som det gjøres på Eber?
Virker som en lettere metode istedenfor å koble med dioder.

Noen som har norsk koblingsskjema? Gjerne for begge merker.
Skal montere i en 2008 120 gx

Kåre

kwk120gx
Innlegg: 13
Registrert: lør des 15, 2012 5:42 pm

Re: Noen som har montert webasto på 120 med automatisk klima

Legg inn av kwk120gx » tor jan 03, 2013 6:06 pm

Da var Webasto montert, gikk smertefritt:)
Men litt bannskap med sikringsboksen i motorrommet...
Noen som vet om det er mulig å få lengere brenntid enn 60 minutt? Hadde 120 på Ebern, kunne gjerne vært uendelig driftstid for min del.

Svar

Gå tilbake til «Chassis og elektrisk 12x»