LC 120 lader ikke

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

LC 120 lader ikke

Legg inn av oddev » tor mar 09, 2017 3:34 pm

Hei.

Fikk plutselig problemer med å starte bilen.
Ingen ladelampe eller noe annet har indikert at noe er galt.

Har lav spenning på batteriene, og det er såvidt det er lesbar økning i volt ved gasspådrag.

Hva kan være galt? Det er litt rart at ikke ladelampen tenner?
Jeg har hatt ute dynamoen å sett på børster og slepering- Har også gått over kontaktene på dynamoen. Fjernet det som var kommet av irr på strømuttaket. Pluggen i bakkant var mer eller mindre strøken. Remonterte med litt tru på at det skulle hjelpe, men det ble med trua..


mvh
oddev
2005 Land Cruiser 120 GX TTD

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » lør mar 11, 2017 5:54 pm

Byttet regulator i dag, men lader fortsatt ikke.

Når jeg ruser motoren øker målt spenning på batteriene fra 12 til 12,3V, så noe liv er det, men ladespenningen er ikke tilstede. Skjønner ikke helt hva som er galt..

- Ladelampen lyser ikke (pæra er ok)
- Børstene og sleperingene er helt fine
- Har byttet regulator.
- Pusset og rengjort koblingen til strømmen ut.
- Har forsøkt å koble fra ett og ett batteri når bilen går, for å se om det kunne være noe galt med de, men ingen forskjell i ladespenning da heller..

Noen som har noen idé?

mvh
oddev
2005 Land Cruiser 120 GX TTD

thowalle
Innlegg: 10
Registrert: man sep 26, 2011 10:07 pm

Re: LC 120 lader ikke

Legg inn av thowalle » tir mar 14, 2017 7:46 pm

Har du målt spenningen ut fra dynamo?
Hadde det samme å var brudd i kabel Fra dynamo til batteri

Sent fra min SM-G930F via Tapatalk

TLC120GX
Innlegg: 49
Registrert: lør jul 14, 2007 9:49 am
Sted: Bodø

Re: LC 120 lader ikke

Legg inn av TLC120GX » tir mar 14, 2017 11:02 pm

Det kan være brudd i statorviklingene. Det gjør at dynamoen blir ganske varm. Da er nok byttedynamo den enkleste løsningen.
Fikk byttet dynamoen i 2013 hos Toyota og det kostet meg 6300,- totalt
Land Cruiser 120GX TTE 2003mod. :D
Ford Sierra 2,0is, 1986mod.
Kawasaki Brute Force 4x4i, 2012mod.
MF 135

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » ons mar 22, 2017 4:06 pm

thowalle skrev:Har du målt spenningen ut fra dynamo?
Hadde det samme å var brudd i kabel Fra dynamo til batteri

Sent fra min SM-G930F via Tapatalk
Nei, jeg har tenkt på det sikkert 100 ganger, men har ikke hatt tid til å se mer på det. Har bare ladet den opp å brukt den som vanlig.
TLC120GX skrev:Det kan være brudd i statorviklingene. Det gjør at dynamoen blir ganske varm. Da er nok byttedynamo den enkleste løsningen.
Fikk byttet dynamoen i 2013 hos Toyota og det kostet meg 6300,- totalt
Jeg ohmet viklingene, og fant ingen brudd. Husker riktignok ikke verdiene. Toyota vet å ta seg betalt ja. Ser skruvat selger dynamo for +/- 2500,-. Det er veldig kjapt å bytte den.


Noen som vet hvor jeg finner koblingsskjema til disse bilene?
2005 Land Cruiser 120 GX TTD

Brukeravatar
jonwib
Innlegg: 1897
Registrert: tir mar 06, 2012 2:46 pm
Sted: Kolbotn

Re: LC 120 lader ikke

Legg inn av jonwib » ons mar 22, 2017 8:25 pm

Om du först byter dynamo så försök hitta en som laddar lite mer än den orginala. Då blir den inte så belastad hela tiden. Menar jag har sett en tråd här inne om detta?

120ans orginaldynamo är löjligt underpresterande och om man är glad i dingsar som bruker ström i bilen märker man det fort.

Brukeravatar
frode
Innlegg: 1619
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: LC 120 lader ikke

Legg inn av frode » ons mar 22, 2017 10:28 pm

Det høres ut som om du har en kortsluttet diode i likeretterbrua. Ta den ut og mål. Jeg går ut fra at dynamoen er temmelig lik den på 100, og da er det enkelt å komme til og ta brua ut. Det er fort gjort å måle om du har 0 ohm noen plass, da er det bare å bestille ny rectifier bridge.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » tor mar 23, 2017 4:48 pm

frode skrev:Det høres ut som om du har en kortsluttet diode i likeretterbrua. Ta den ut og mål. Jeg går ut fra at dynamoen er temmelig lik den på 100, og da er det enkelt å komme til og ta brua ut. Det er fort gjort å måle om du har 0 ohm noen plass, da er det bare å bestille ny rectifier bridge.
Godt mulig det altså. Diodebroa sitter inni dynamoen kanskje? Kan ikke huske å ha sett flere "løse deler" på baksiden der.
Jeg får ta den ut igjen når jeg kommer hjem fra jobb igjen.. I mellomtiden kan jeg jo studere koblingsskjemaet..
Koblinsskjema.png
Koblinsskjema.png (74.18 kiB) Vist 6864 ganger
2005 Land Cruiser 120 GX TTD

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » ons apr 26, 2017 8:21 am

Endelig fikk jeg tid til å se mer på dette.

Jeg målte rett på dynamoen. Der var akkurat samme spenning som på batteriene.

Det eneste det egentlig kunne være nå, var likeretteren (diodebroa). Det var egentlig litt dumt av meg å ikke sjekke denne ordentlig før jeg kjøpte regulator, men på det tidspunktet hadde jeg ikke koblingsskjema.

Sånn ser diodebroa ut:
1.jpg
1.jpg (55.17 kiB) Vist 6729 ganger
Her kan man faktisk se med det blåtte øye at det er noe galt.
2.jpg
2.jpg (46.71 kiB) Vist 6729 ganger
Jeg målte meg frem til at et sett med dioder var defekt ved hjelp av diodefunksjonen på multimeteret:
3.jpg
3.jpg (52.18 kiB) Vist 6729 ganger
4.jpg
4.jpg (87.04 kiB) Vist 6729 ganger
På romnes hadde de delen på lager.
5.jpg
5.jpg (15.69 kiB) Vist 6729 ganger
Og vips :)
6.jpg
6.jpg (35.3 kiB) Vist 6729 ganger
Regulator kosta ca 700 og diodebroen ca 800.
2005 Land Cruiser 120 GX TTD

superhansen
Innlegg: 611
Registrert: man sep 23, 2013 10:47 am
Sted: Drøbak

Re: LC 120 lader ikke

Legg inn av superhansen » ons apr 26, 2017 9:12 am

Nice,bra jobba!

Sent fra min SM-A520F via Tapatalk
120 GX 08 mod.

Brukeravatar
jonwib
Innlegg: 1897
Registrert: tir mar 06, 2012 2:46 pm
Sted: Kolbotn

Re: LC 120 lader ikke

Legg inn av jonwib » ons apr 26, 2017 10:23 pm

Vackert! Är det spänning på tomgång?

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » fre mai 05, 2017 2:34 pm

jonwib skrev:Vackert! Är det spänning på tomgång?

Takk!

Ja, tomgang :)
2005 Land Cruiser 120 GX TTD

bergen77
Innlegg: 436
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: LC 120 lader ikke

Legg inn av bergen77 » tir aug 01, 2017 8:42 pm

Hvordan får man ut dynamoen?
LC120GX 2007

bergen77
Innlegg: 436
Registrert: søn sep 19, 2010 7:32 pm
Sted: Bergen

Re: LC 120 lader ikke

Legg inn av bergen77 » ons aug 02, 2017 2:23 am

Forsøkte meg litt i kveld men så fort at dette ble for omfattende for noen få timer uten bukk. Bruker bilen daglig så nå vurderer jeg å levere den inn for å få byttet dynamo. En på youtube skrudde ut endel deler på undersiden for å komme til, men det var nå fortsatt jekla trangt. Synes det var en her som skrev at dette var fort gjort, er det noe jeg ikke ser?
LC120GX 2007

morrun
Innlegg: 40
Registrert: man mar 25, 2013 1:06 am
Sted: Fredrikstad

Re: LC 120 lader ikke

Legg inn av morrun » man feb 05, 2018 9:36 pm

Hei.
Prøver å vekke til live denne posten igjen. Symptomene er identiske med hva som er beskrevet. Har derfor lyst å "gå rett på" bytte av diodebro. Virker det forresten fortsatt? Er det slik at man kommer til å bytte denne uten å ta ut dynamoen? Har en 2005 modell 166hk.
Mvh Morten
Mvh Morten

Biler:
Land Cruiser 120 GX 2006
Tesla model 3 2019
Kabe 750 GDL/KS 2009 og spikertelt på Trysil.

oddev
Innlegg: 20
Registrert: søn mai 18, 2014 2:50 pm
Sted: Porsgrunn

Re: LC 120 lader ikke

Legg inn av oddev » fre des 21, 2018 11:26 pm

morrun skrev:
man feb 05, 2018 9:36 pm
Hei.
Prøver å vekke til live denne posten igjen. Symptomene er identiske med hva som er beskrevet. Har derfor lyst å "gå rett på" bytte av diodebro. Virker det forresten fortsatt? Er det slik at man kommer til å bytte denne uten å ta ut dynamoen? Har en 2005 modell 166hk.
Mvh Morten
Vet ikke hvorfor jeg ikke får e-poster når folk svarer her, men regner med du har ordnet deg nå.

For å besvare spørsmålet, så fungerer det ypperlig enda, men dynamoen må ut.
2005 Land Cruiser 120 GX TTD

superhansen
Innlegg: 611
Registrert: man sep 23, 2013 10:47 am
Sted: Drøbak

Re: LC 120 lader ikke

Legg inn av superhansen » lør des 22, 2018 8:03 pm

Om du skrur løs vifta og tar ut plastdekslet rundt så får du bra plass til å skru ut dynamo.Byttet tidligere i høst og tok regreima samtidig da det var 5 år siden sist.

Sent fra min SM-A520F via Tapatalk

120 GX 08 mod.

Svar

Gå tilbake til «Chassis og elektrisk 12x»