Elektrisk problem - mye har stoppet å virke.

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
barfot
Innlegg: 18
Registrert: tir feb 23, 2010 4:57 pm
Sted: Øygarden i Hordaland

Elektrisk problem - mye har stoppet å virke.

Legg inn av barfot » lør okt 05, 2019 5:02 pm

Har fått en gremlin i det elektriske anlegget på min 2007 120 166 hester etter kjøring med en henger.

De 3 gule lystene til VSC etc lyser konstant.
Klimaanlegg slår seg ikke på av seg selv, men må trykke på en knapp for at det skal slå seg på.
Ingen av vinduene lar seg kjøre fra førerside, selv etter at jeg har kjørt de opp/ned på de forskjellige dørene.
Sentrallås fungerer ikke.
Hengerfeste kontakt er relativt ny, bare noen måneder og alle funksjoner virker på camppingvogna.
Alle sikringer er hele, spvidt jeg kan se også.

Har og 2 ganger, koblet bort strøm, latt det stå litt og så "kortsluttet" pluss og minuspolene i bilen, før batteri har blitt koblet på igjen, uten at dette har hjulpet.

Sprøytet bilen under med fluidfilm før dette hendte, så tviler på at det er noe jordingsproblem, men vet ikke.

Noen som har tips ?

Har forøvrig bestilt time hos bekjente på et frittstående verksted for å logge feilkoder, eventuelt resette feilkoder, men det skjer ikke før jeg kommer hjem fra jobb.
Også Kjent som Blom :-)
87Lux på 37/38" Godkjent på 36" - 90Dcab på 37" - 2007 LC 120 33"

malnes
Innlegg: 51
Registrert: søn jul 03, 2011 9:44 pm
Sted: Senja

Re: Elektrisk problem - mye har stoppet å virke.

Legg inn av malnes » lør okt 05, 2019 9:23 pm

Om du har en prøvelampe eller multimeter - mål alle sikringer. Langt fra alltid det er mulig å se at de er røket.

Sent fra min CLT-L29 via Tapatalk

Magne.
1986 LJ70
2003 KDJ120GX

Brukeravatar
espensen
Innlegg: 83
Registrert: lør aug 15, 2015 8:48 am
Sted: Skien

Re: Elektrisk problem - mye har stoppet å virke.

Legg inn av espensen » man okt 07, 2019 12:19 am

Høres veldig ut som en sikring ja...
HDJ 100 - 01 mod
KZJ 95 - 98 mod
FJ 40 - 70 mod

cruiser05
Innlegg: 9
Registrert: tir sep 29, 2015 10:07 pm
Sted: Sotra

Re: Elektrisk problem - mye har stoppet å virke.

Legg inn av cruiser05 » tir okt 08, 2019 11:06 pm

Sjekk sikring nr.21 fremme i motorrom .

Svar

Gå tilbake til «Chassis og elektrisk 12x»