ABS-lys tennes tidvis etter dekkskift?

For spørsmål som ikke er rettet mot en spesifik Land Cruiser modell

Moderatorer: Snekker_Andersen, baa, HighwayPatrol, lj73jon, ModeratorNLCK

lb1lf
Innlegg: 103
Registrert: søn des 20, 2015 7:08 pm
Sted: Hareid, M&R

ABS-lys tennes tidvis etter dekkskift?

Legg innav lb1lf » søn apr 24, 2016 9:13 pm

Heisann,

Jeg har en 1998 KZJ95, som for noen dager siden fikk nye dekk. I utgangspunktet grunn til feiring.

Men - etter at dekkene ble skiftet, har ABS-varsellampen min tidvis tent. Den lyser som vanlig et par sekunder når bilen startes, men slukkes så - før den tenner etter en vilkårlig periode med kjøring.

En meget nærliggende tanke er jo såklart at fyren på dekkverkstedet har vært ukritisk til egen adferd og dunket litt vel hardt til en av ABS-sensorene; i og med at lyset ikke lyser permanent, har jeg vondt for å se at han skal ha ødelagt ledningsføringen (selv om vakkel jo er en mulighet) - men det er jo mulig at avstanden mellom sensor og hva-nå-enn-den-indikatorringen-på-navet-heter er på grensen til hva som er innenfor spec på minst ett hjul.

Det jeg lurer på, er vel egentlig om noen andre har noen erfaringer med slikt - jeg skal løfte opp bilen og ta meg en kikk etter jobb i morgen, men må innrømme at jeg er på full fart ut av komfortsonen min - så alle erfaringer, innspill, elleville synsinger eller lignende er meget velkomne!
--
Odd Erling, Hareid (1998 KZJ95, Dieseldyret)
Bilde

Brukeravatar
jonwib
Innlegg: 1821
Registrert: tir mar 06, 2012 2:46 pm
Sted: Kolbotn

Re: ABS-lys tennes tidvis etter dekkskift?

Legg innav jonwib » man apr 25, 2016 9:38 am

För att utelukke själva sensorerna kan du ju Ohma dem och se om du får lika värden på dem.

Jag hade ett microscopiskt kabelbrudd till den ena givaren förrförra året och då hade saltet spist/ irrat av kabeln. Det tog lång tid att finna det felet då bruddet knappt syntes utifrån.

Jag husker inte helt i farta om 90 är lika plågad av skitig hengerkontakt som 120 men kolla den oxå. Hengerkontakt med saltsuppe/ massa fukt kan ställa till med all världens el-troll ( lite ironiskt med tanke på bilens förmåga att vada i 70cm djupt vatten... ).

lb1lf
Innlegg: 103
Registrert: søn des 20, 2015 7:08 pm
Sted: Hareid, M&R

Re: ABS-lys tennes tidvis etter dekkskift?

Legg innav lb1lf » man apr 25, 2016 1:41 pm

jonwib skrev:För att utelukke själva sensorerna kan du ju Ohma dem och se om du får lika värden på dem.


-Jeg har ikke hatt tid til å se etter ennå, men antar at det er halleffekt-sensorer som sitter der, det ville være det opplagte valget for noe som skal være rimelig robust i et lite gjestmildt miljø; i så tilfelle er det en smal sak å sjekke om de gjør som de skal. Ellers tipset kollegaen vegg-i-vegg meg om at det iallefall på hans G300 var nær umulig å skifte dekk uten å grise til indikatorringene med bremsestøv og tjafs, slik at sensoren fikk problemer med å lese - det er jo også en enkel sjekk å gjøre, selv om jeg ville tro at dette ikke er problemet om antagelsen min om halleffekt stemmer. Vi får se.

Planen var å myse litt i servicemanualen etter at ungene har lagt seg; nå er jeg heldigvis vant til å være uten ABS, så de to gangene jeg har vært nødt til å bremse fortfortfort i 'ny' bil har jeg i etterkant registrert at jeg pumpebremset som bare det - om enn ikke like effektivt som ABS-modulatoren nok ville klart det. Rart med ting som sitter i ryggmargen, gitt.

Takk for innspill! (Skal ta en kikk i hengerkontakten, også - den så riktignok tørr og fin ut i vinter, men en liten isolasjonstest ville neppe skadet den.)
--
Odd Erling, Hareid (1998 KZJ95, Dieseldyret)
Bilde

lb1lf
Innlegg: 103
Registrert: søn des 20, 2015 7:08 pm
Sted: Hareid, M&R

Re: ABS-lys tennes tidvis etter dekkskift?

Legg innav lb1lf » tir apr 26, 2016 8:47 am

Hei,

Da var problemet undersøkt og løst - siden jeg var lite lysten på å demontere hjulene etter tur (det er alltid det siste som har trøbbel, uansett hvor du begynner!) og ryggen i øyeblikket ikke tillater at jeg åler meg inn under bilen, kikket jeg litt i verkstedmanualen og fant ut hvordan man bruker diagnose-kontakten i motorrommet.

Det var veldig liketil - løfte av lokket på diagnose-kontakten, fjerne en lask som formodentlig forteller bilen at alt er normalt og at den ikke skal lese status på de andre terminalene i kontakten, for så å kortslutte mellom E1 og Tc med en dertil egnet lask. Varsellampen i dashbordet blinket da ut feilkode 31.

Denne tilsa at det var høyre forhjul som hadde problemer med ABS-sensoren sin. Koblet da denne fra i ABS ECU-enden, og målte motstanden inn i den - 1.5kOhm, godt innenfor spec ihht manualen (1.4-1.8kOhm, forøvrig).

Antok da at det mest sannsynlig var dritt og guff i indikatorringen, demonterte hjulet og bingo - i et område på omtrent en håndsbredd var ringen full av en salig blanding av bremsestøv og alt annet som ikke er moro. Rengjorde den, på med hjul, ut på prøvetur - problem løst.

Takk for tips - åja, og jeg sjekket hengerkontakten også, når jeg først var i gang. Tørr og fin fortsatt, heldigvis.
--
Odd Erling, Hareid (1998 KZJ95, Dieseldyret)
Bilde

Brukeravatar
jonwib
Innlegg: 1821
Registrert: tir mar 06, 2012 2:46 pm
Sted: Kolbotn

Re: ABS-lys tennes tidvis etter dekkskift?

Legg innav jonwib » tir apr 26, 2016 1:17 pm

Snyggt jobbat! Gött när det löser sig så pass enkelt.

:D


Gå tilbake til «Drivverk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest