Lyktespylere virker ikke.

Moderatorer: baa, Snekker_Andersen, lj73jon, HighwayPatrol

Svar
sako_35
Innlegg: 40
Registrert: ons feb 04, 2015 9:50 pm
Sted: Gan, Akershus

Lyktespylere virker ikke.

Legg inn av sako_35 » tor jul 27, 2017 7:48 pm

Oppdaget i dag at lyktespylerne mine ikke virker lengre! Noen med erfaring på dette her, som kan gi meg tips, før jeg setter i gang med feilsøking.

Hendel, sikring, er det elektromotor eller annet som styrer disse? Kommer ikke noe spyleveske ut av disse i det hele tatt, og ikke går de ut i ytre posisjon for å spyle.

Har VX120.

Sako_35
Mvh André

Land Cruiser 120 VX 2005.

sako_35
Innlegg: 40
Registrert: ons feb 04, 2015 9:50 pm
Sted: Gan, Akershus

Re: Lyktespylere virker ikke.

Legg inn av sako_35 » tor mai 17, 2018 8:00 pm

Fortsatt ingen som har noe ide eller innspill her.

Tenker som så, kan ikke være 3 motorer som er defekte, siden det ikke kommer spylevæske, eller noen av disse 2 dysene ikke kommer frem.
Vet ikke om hendel kan være defekt, men da burde andre ting heller ikke virket, som vindusspylerviskere forran/bak, heller ikke spylevæske forran eller bak Ei heller intervallfunksjonen.

Har sjekket sikringene som skal styre dette, de store er jo felles for mye, så de er det ikke, den på 10A er hel, som også har litt felles med annet!

Noen som vet om dette nå er med PKK også, at disse må virke?


Så ser vel for meg et styringsrelè som har svikta!

Sako_35
Mvh André

Land Cruiser 120 VX 2005.

Brukeravatar
espensen
Innlegg: 51
Registrert: lør aug 15, 2015 8:48 am
Sted: Skien

Re: Lyktespylere virker ikke.

Legg inn av espensen » tor mai 17, 2018 10:13 pm

Hei!
På min 90 må man ha på lysene for å kunne spyle. Sikkert ikke noe med dette å gjøre men..
HDJ 100 - 01 mod
KZJ 95 - 98 mod
FJ 40 - 70 mod

sako_35
Innlegg: 40
Registrert: ons feb 04, 2015 9:50 pm
Sted: Gan, Akershus

Re: Lyktespylere virker ikke.

Legg inn av sako_35 » lør mai 19, 2018 12:41 pm

Er forsøkt, men like dødt. Takk for innspill. :)


Sako_35
Mvh André

Land Cruiser 120 VX 2005.

sako_35
Innlegg: 40
Registrert: ons feb 04, 2015 9:50 pm
Sted: Gan, Akershus

Re: Lyktespylere virker ikke.

Legg inn av sako_35 » lør mai 19, 2018 7:02 pm

Nå har jeg fått sett på dette, med hjelp av en kammerat som er overgod på bilskruing.

Er jo en høytrykspumpe og styringsrelè som sitter under høyre forskjerm, der fikk vi målt 12v inn til relè, men ingen spenning ut, satt også 12v rett på høytrykspumpa, heller ikke den virket, så blir å bestille begge delene.
Alt som sitter i det området er utsatt for fukt, så braketter og muttere var fastrusta, så klundrete å få løsna.

Sako_35
Mvh André

Land Cruiser 120 VX 2005.

superhansen
Innlegg: 524
Registrert: man sep 23, 2013 10:47 am
Sted: Drøbak

Re: Lyktespylere virker ikke.

Legg inn av superhansen » søn mai 20, 2018 9:38 am

Da blir det nok ordnings på det.Bestilller du lokalt eller fra utlandet?

Sent fra min SM-A520F via Tapatalk

120 GX 08 mod.

sako_35
Innlegg: 40
Registrert: ons feb 04, 2015 9:50 pm
Sted: Gan, Akershus

Re: Lyktespylere virker ikke.

Legg inn av sako_35 » søn mai 27, 2018 10:43 pm

Bestilte på Toytota Hvam. Så skal dere bytte dette, hent det i utlandet, koster skjorta hos Toyota.

Fikk byttet begge delene, så alt i orden i dag.

Sako_35
Mvh André

Land Cruiser 120 VX 2005.

Svar

Gå tilbake til «Generelt 12x»