Fjernkontrollen på nøkkelen virker ikke. noen tips?

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
morrun
Innlegg: 38
Registrert: man mar 25, 2013 1:06 am
Sted: Fredrikstad

Fjernkontrollen på nøkkelen virker ikke. noen tips?

Legg inn av morrun » fre jun 14, 2019 9:57 am

Hei.
Fjernkontroll på nøklene(begge) virker plutselig ikke lengre. Dette er hva jeg har funnet ut:
- Nøklene har batteri og de sender signaler. Testet mot en "testboks" hos Toyota her i Fredrikstad. Det er trolig noe galt i bilen.
- Ingen defekte sikringer er funnet. Jeg byttet alle som har relasjon til sentrallås, vinduer, interiørlys og et par til.
- Bilen registrerer alle dører som lukket. Varsellampe for åpne dører fungerer. Den reagerer på dør-bryterne.
- Bilen fikk stå med batteri frakoblet noen timer, uten at det hjalp.
- Sentrallås fungerer med knapp i førerdøra.
- Startsperre fungerer med fysisk nøkkel. Det er ikke noe problem å starte bilen og ingen andre defekter er funnet.
- Problemet oppstod "over natta". Den fungerte helt fint kvelden før.
- En hyggelig kar ved navn Magne hos Toyota i Fredrikstad prøvde å hjelpe meg, selv uten at jeg hadde bestilt tid og det gratis! Han testet om nøklene virket, at det var fungerende batteri i dem. Han gjennomførte også en prosedyre der man stikker nøkkel i tenningen/åpner/lukker dører og diverse, for å "parre" nøkkelen med bilen, uten at det løste problemet.

Slik ble vi kjent med problemet:
Kona skulle låse opp bilen med fjernkontroll. Den virket ikke. Hun låste opp med nøkkel i førerdør og alarm gikk da hun åpnet døra. Bevegelsessensor inni bilen har alltid vært avslått pga. bikkja. Det ula ved hvert forsøk og da blir jeg litt "fjetra", altså ikke særlig god på analyse. Etter å ha "trykket på alt" ørten ganger, koblet jeg av batteriene(som var nye i fjor). Hovedsirene kuttet og "reserve-sirena" sluttet når internt batteri ga seg. Slik stod bilen noen timer. Da jeg koblet strøm på bilen igjen gikk alarmen èn gang, men den ga seg tilsynelatende da startsperre ble registrert?, for siden det har bilen vært ulåst og lar seg hverken låse opp eller igjen med fjernkontrollen. Alarm har ikke blitt utløst siden. Bilen er i bruk.

Noen som har noen tips til hva jeg kan prøve?
Mvh Morten

Biler:
Land Cruiser 120 GX 2006
Nissan Leaf 30KW 2016
Kabe 750 GDL/KS 2009 og spikertelt på Trysil.

Svar

Gå tilbake til «Chassis og elektrisk 12x»