HDJ-80 (1HD-FT) starter ikke.

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
Brukeravatar
RogerFo
Innlegg: 400
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

HDJ-80 (1HD-FT) starter ikke.

Legg inn av RogerFo » ons des 26, 2012 7:34 pm

Hmm, plutselig vil ikke 80'en starte...

Symptomet er rask klikking i startreleet, det som sitter på venstre innerskjerm.

Jeg har koblet fra startreleet og målt det etter beskrivelse i manual. OK.

Jeg har kortsluttet utgangen for å simulere at startreleet slår inn. Da drar startmotoren sakte rundt og motoren starter.

Det virker som om "noe" hindrer startreleet å stå inne når du starter.

Oljetrykksføler via "EDIC"? Annet?

Noen tips???

Det er én ulempe ved å eie Land Cruiser, man blir ikke en god mekaniker..., feilene skjer alt for sjeldent :-)
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special

Brukeravatar
Toyole
Innlegg: 1055
Registrert: ons jan 02, 2008 12:34 am
Sted: Elverum
Kontakt:

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av Toyole » ons des 26, 2012 9:20 pm

Sjekk at det er spenning nok. Er det et batteri som ikke er friskt, så gir det slike utslag.. jordingskontakter.. ?
Nå ville jeg bare eleminere alle "idiotifeil", og det tror jeg da ikke det skulle være årsak her :D
Mvh Ole & Bamse!
92 HDJ 80vx, 88 RN61 sr5, 06 J2 Terios, 87 Dyna BU85, 88 RN62, 73 BM430 Hymas31, 19 Suzuki GSX125R
X: 84 LN65, 86 YN65, 83 Tercel 2wd, 84 Tercel 4wd, 86 Tercel 4wd, 94 Carina E, 02 Avensis Verso,
07 KTM 250exc-f

Brukeravatar
Vegard
Innlegg: 1900
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av Vegard » ons des 26, 2012 9:40 pm

Enig med Ole, høres ut som du har for lite strøm / dårlig kontakt.

Ellers må kontaktene i starteren byttes før eller siden. Men i de tilfellene jeg har hørt om har utslitt kontakter der ført til at startern henger på, ikke at den går tregt/svakt.

Brukeravatar
RogerFo
Innlegg: 400
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av RogerFo » ons des 26, 2012 10:26 pm

Jeg sjekket batterispenning uten belastning, ca. 12,0 V på begge.
Normalt vil lav batterispenning gi normale symptomer som at starteren drar saktere og saktere... Jeg har hatt dårlige batterier.
Jeg skal sjekke alt av koblinger, jordpunkter osv.

Av skjema er startrele matet av 12-24 switchover timer relay..., skal måle her også
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special

Brukeravatar
RogerFo
Innlegg: 400
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av RogerFo » ons des 26, 2012 10:43 pm

Skjema for starterkretsen
Vedlegg
80 starter skjema.pdf
(245.74 kiB) Lastet ned 136 ganger
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special

Brukeravatar
frode
Innlegg: 1611
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av frode » ons des 26, 2012 11:10 pm

12,0 volt er da lite. Burde være godt over 12,5. Over 12,7 for fulladet.

Bygg om til 12 volt start hvis du en gang trenger ny starter - så slipper du litt feilkilder, og kan enklere utnytte batteriene dine.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
RogerFo
Innlegg: 400
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av RogerFo » ons des 26, 2012 11:26 pm

Frode: Spenningen var noe lav, jeg har satt på lading.

Jeg vil beholde 24V starteren, den er mye kraftigere enn 12 V utgaven til 80-serien. Resten av bilen har 12 V system, også under start. Da kobles batteri nr. 2 bort fra bilens elektriske system og seriekobles for bruk til starmotoren. Kretsen som gjør dette har sjelden feil, dette systemet fungerer greit ser det ut til. Min 80 har gått 360 000 km, så en feil i ny og ned tolereres...
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special

Brukeravatar
frode
Innlegg: 1611
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av frode » tor des 27, 2012 1:21 am

Er det ikke slik at du nå får 3 kw starter på 12 v også?
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
RogerFo
Innlegg: 400
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av RogerFo » tor des 27, 2012 1:09 pm

I dag hadde jeg lånt LJ-73'en hos Sigve for jobbkjøring men tenkte jeg kunne dra rundt starteren på 80'en før jeg kjørte.

...og da startet den som normal :D

Land Cruiseren er en god bil, men self-healing...??? :shock:

I natt har bilen stått på lading, da "må" det ha vært for lav batterispenning i går.
Et merkelig symptom, som nevnt har jeg tidligere hatt dårlige batterier men har da har det vært det normale symptomet at starteren bare dør sakte ut.
Jeg sjekket ladespenningen som lå på ca 14,1 V, der bruker den normalt å være. Det er vinter, mer setevarme +++ kan ha skapt problemet.

Jeg skal sjekke begge batteriene frittstående og følge med fremover.
Mulig justere ladespenning noe opp.
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special

Brukeravatar
Snekker_Andersen
Innlegg: 320
Registrert: ons feb 29, 2012 2:42 pm
Sted: Oslo

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av Snekker_Andersen » tor des 27, 2012 1:18 pm

Godt at den startet.
Jeg synes at batteriene har godt av bli "toppet" med en lader et par ganger i løpet av vinteren.
HDJ 100 2006
Urban Cruiser 2011
Volvo Duett skapvogn 1960

Brukeravatar
Frode S
Innlegg: 1088
Registrert: ons mai 12, 2004 2:07 pm
Sted: Tromsø

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av Frode S » tor des 27, 2012 1:52 pm

RogerFo skrev:I dag hadde jeg lånt LJ-73'en hos Sigve for jobbkjøring men tenkte jeg kunne dra rundt starteren på 80'en før jeg kjørte.

...og da startet den som normal :D

Land Cruiseren er en god bil, men self-healing...??? :shock:

I natt har bilen stått på lading, da "må" det ha vært for lav batterispenning i går.
Et merkelig symptom, som nevnt har jeg tidligere hatt dårlige batterier men har da har det vært det normale symptomet at starteren bare dør sakte ut.
Jeg sjekket ladespenningen som lå på ca 14,1 V, der bruker den normalt å være. Det er vinter, mer setevarme +++ kan ha skapt problemet.

Jeg skal sjekke begge batteriene frittstående og følge med fremover.
Mulig justere ladespenning noe opp.
Du skal ikke utelukke self-healing, Roger. Husker du ikke clutchen på sekstien på Island?
Frode S
(ex: LJ70, nå: HJ60 og KZJ120)

LA2ZTA

"- you are in a Land Cruiser,so nothing short of actually getting strafed from space is going to stop you getting there."
Garasje: http://nlck.no/forum/viewtopic.php?t=1351

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av erwin » tir jan 08, 2013 2:24 pm

Det er lav spenning som er årsaken.
Jeg har opplevd akkurat det samme, og ble litt stressa fordi jeg er vant med at ved lav spenning så drar den langsomt rundt.
Startet med en gang jeg hadde ladet.

På 80 slår tydeligvis ikke releet inn ved lav spenning.
BJ40 & HDJ80 & HZJ78

superbravo
Innlegg: 147
Registrert: tor sep 18, 2008 10:10 pm
Sted: Bergen

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av superbravo » tir jan 15, 2013 7:42 pm

Etter min erfaring kan et batteri vise 12v ved måling når det ikke belastes, selv om det er dårlig eller ødelagt som i mitt tilfelle.
Ole Morten

Brukeravatar
lcvidar
Innlegg: 1434
Registrert: lør sep 09, 2006 7:23 am
Sted: Glomfjord
Kontakt:

Re: HDJ-80 (1HD-FT) starter ikke.

Legg inn av lcvidar » søn mar 22, 2015 6:49 pm

Hadde lignende erfaring, skylte først på batteriene, viste seg at børstene var utslitt, for plutselig smelta kommutator med en røyk.
Mvh Vidar Breivik
x70 / x73/ x80
'12 Prius Plus (xTaxi med 350.000km++)
'13 Nissan Leaf Tekna Gen1.5 https://www.plugshare.com/location/186948
'85 Suzuki GS1100G
'87 Saga 25 LS
'06 Buschner Ventana 720

Svar

Gå tilbake til «Motor 8x»