Abs, Afs, Antiskrens og Sperre lyser

Moderatorer: Snekker_Andersen, baa, lj73jon

Svar
fredrikr
Innlegg: 2
Registrert: søn feb 10, 2019 9:19 pm

Abs, Afs, Antiskrens og Sperre lyser

Legg inn av fredrikr »

God aften her på forumet.

Har fått ett lite problem med min LC150.
I det siste så har altså disse fire lysene begynt å lyse. I starten var det bare for en liten stund, si ett minutt eller ca, eller så var det bare å røske i bremsen så abs slo inn og lysene ble borte.
Men, i dag var jeg så heldig å få dra en hestehenger fra Eggedal til Porsgrunn og alt lyste kontinuerlig i alle de timene det tok tur/retur.
Har prøvd å søke litt i ett par timer nå, men finner ingenting fornuftig.
Eneste jeg fant var at det kunne være bremsesensor under bremsepedalen, og skal få sett på den i morgen.

Er det noen andre som har hatt lignende problemer?
Brukeravatar
Snekker_Andersen
Innlegg: 377
Registrert: ons feb 29, 2012 2:42 pm
Sted: Oslo

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av Snekker_Andersen »

Hei, og velkommen på forumet.
De lysene har en tendens til å lyse når det er kortslutning i tilhengerkontakten(!)
Demonter hengerkontakten, gjør rent for vann, skitt og lort, sett inn med med passende fett/vaselinolje - eller bytt til ny hengerkontakt.
Lykke til!
HDJ 100 2006
RAV4 hybrid 2017
Volvo Duett skapvogn 1960
fredrikr
Innlegg: 2
Registrert: søn feb 10, 2019 9:19 pm

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av fredrikr »

Tusen takk for svar, da skal jeg prøve det etter jobb idag.
Holder deg oppdatert med hvordan det går 😁
sir deloy
Innlegg: 7
Registrert: tor mar 19, 2015 11:46 am

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av sir deloy »

Fikk samme feil etter en kjøretur i snøvær, satte bilen inn i verkstedet for tørking og lampene var borte etter ca 12 t. 😊 Sprayet tilhengerkontakten med elektrospray samtidig.
JanP
Innlegg: 1723
Registrert: tor des 11, 2008 8:25 pm
Sted: Trondheimregionen

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av JanP »

Byttet ut til 13 polt på min 120, tettet med vaselin for å fylle ut rom på baksiden. Enkelt å flytte over 1-7, trenger ikke 8-13 for å få det til å virke. Viktig å tette godt og fylle med f.eks hvit vaselin (fra apotek).

Når det gjelder TS så er det typisk slike forum: registrere nye bruker, kaste ut et spørsmål. Finner sikkert en løsning, men gidder ikke å logge seg inn igjen for å fortelle om man fant løsningen. Ikke alltid så mye takknemlighet for å få hjelp/tips til løsning, men heldigvis er det også mange som setter pris på hjelpen også.
Ikkeaktiv forhenværende LC-eier
---------------------------------------------
bardn
Innlegg: 12
Registrert: søn nov 11, 2012 11:32 pm
Sted: Kongsberg

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av bardn »

Hei, hva ble resultatat her? var det henger kontakten? HAr akkurat samme feil på min 150.

mvh
Bård
Bård Nerdalen
LC150, 2011
Jeep Yj 4L, 4,5"/BL, 35"x12,5"x15"++++
Willys M38A1
Brukeravatar
baa
Innlegg: 497
Registrert: tir jan 05, 2010 2:18 pm
Sted: Trondheim

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av baa »

Mest sannsynlig hengerkontakten. Åpne den, spray og rengjør med elektrospray og sjekk for salt/irringer, og skru sammen igjen.

kommer av jordfeil.

Jeg har hatt feil på bremsebryter under bremsepedalen èn gang, som gav samme feil-lamper. Det kommer av fukt/salt fra snø på sko når man går inn og ut av bilen, som kan kødde til koblingen. Samme løsning der... ta laus og rengjør, og koble sammen.

hvis dette ikke løser problemet, så kan du stikke innom toyota-forhandleren å få de til å lese av feilkode med diagnoseapparatet.
bardn
Innlegg: 12
Registrert: søn nov 11, 2012 11:32 pm
Sted: Kongsberg

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av bardn »

Hadde en feilsøkings runde i går kveld. Ingen fukt eller feil i hengerkontakt, dårlig jording eller med elektronikken til henger kontakten. Startet da med å måle ABS sensomrene og fant feil på VS forrran. Sensor er bestilt så da er det bare å håpe at det løser problemet.
Bård Nerdalen
LC150, 2011
Jeep Yj 4L, 4,5"/BL, 35"x12,5"x15"++++
Willys M38A1
Brukeravatar
baa
Innlegg: 497
Registrert: tir jan 05, 2010 2:18 pm
Sted: Trondheim

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av baa »

Ok! Da bør det løse problemet. Syns forsåvidt det var litt tidlig at ABS sensoren begynner å kødde.. har den gått langt?
bardn
Innlegg: 12
Registrert: søn nov 11, 2012 11:32 pm
Sted: Kongsberg

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av bardn »

Heisan, den har gått 230000km så noen km er det jo:-)
Men, byttet sensor i går, feilen forsvant, men etter noen minutters kjøring kom den tilbake.
Fikk lånt meg et diagnoseverktøy og ser at det fremdeles er utfall på sensorer signalet (VSF). Det faller til null med bare sekunders mellomrom i lave hastigheter (0-50km) mens ved høyere hastigheter stabiliserer det seg, feilmeldingene kan til og med bli borte under kjøring i høyere hastighet for så å komme tilbake.
Kan legge til at jeg kan fremkalle samme feilkoder ved å trekke ut ABS sensor kontakten når tenningen er på (Abs, Afs, Antiskrens og Sperre lyser), noe som jeg tenker understreker at det er sensorer signalet som er problemet.

Neste tanke er om det kan være selve ABS rotoren som er problemet, men etter å ha sjekket div bilder på nettet så ser det ikke ut som det er spalte hjul på 150'n. Jeg har forsøkt å sjekke gjennom ABS sensor innfestingshullet og kan ikke se at det er noe spaltehjul der. Men det virker som det klaringen mellom sensor og området hvor et slikt spaltehjul ville være montert blir mindre på ca 1/4 del av en hjulrotasjon tipper ca 0,5-1mm mindre.

Bård
Bård Nerdalen
LC150, 2011
Jeep Yj 4L, 4,5"/BL, 35"x12,5"x15"++++
Willys M38A1
Brukeravatar
baa
Innlegg: 497
Registrert: tir jan 05, 2010 2:18 pm
Sted: Trondheim

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av baa »

Såpass, 230 000 km er jo akkurat innkjørt :) Men langt nok til at slike småfeil kan begynne å dukke opp.. Du har passert min 06-modell da :lol:

Jeg har hørt om et par tilfeller tidligere ved J120'n hvor det har kommet opp samme feil, med feilsignal ABS sensor som feilkode. Etter at ABS sensoren er byttet, er fortsatt samme feilkode tilstede.

Det viste seg at det faktisk var brudd på ledningsnettet til sensoren. Å feilsøke seg frem til bruddet tok litt tid, men dette løste iallefall problemet.

Kan det være en årsak her også?
bardn
Innlegg: 12
Registrert: søn nov 11, 2012 11:32 pm
Sted: Kongsberg

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av bardn »

Det er selvfølgelig mulig, men ville tro at om det var feil i kabel så burde ikke sensoren gitt riktige synåler når den faktisk virker, det er det korte droppet i signalet gjentatte ganger som gjør at feilmelding til slutt kommer (tror jeg😊)
Snakket med Toyota i dag og de støttet min teori om feil på giveren (ikke sensoren). De bekreftet at det ikke er spaltehjul men at det isteden sitter en magnet inne i hjullageret.
De bekreftet også at de hadde hatt flere tilfeller der magneten i lageret hadde løsnet, dette passer jo godt med tanke på hvordan signal droppene blir mindre ved høyere hastighet:-)
Mye synsing her nå men skal åpne i kveld å titte på området der magneten sitter samt rengjøre, om ikke det hjelper så kommer jeg til å bytte lager.
Snakket også med en delelager kar på Toyota og han mente at problemet kunne være at jeg ikke bruket en original Toyota sensor men det har jeg ikke noe stor tro på siden feilen var lik var lik før og etter sensorer bytte, men skal aldri si aldri.
Sjekket for øvrig pris på både ABS sensor og lager på Toyota og det var henholdsvis 4600 for lager og 3400 for sensor. Betalte 900 der jeg kjøpte den etter en god rabatt. Forstår godet at original deler fra OEM’s skal være dyrere men synes de tar seg vel godt betalt😉
Bård Nerdalen
LC150, 2011
Jeep Yj 4L, 4,5"/BL, 35"x12,5"x15"++++
Willys M38A1
bardn
Innlegg: 12
Registrert: søn nov 11, 2012 11:32 pm
Sted: Kongsberg

Re: Abs, Afs, Antiskrens og Sperre lyser

Legg inn av bardn »

Da er mysteriet oppklart, det var magnetringen i hjullageret som var årsaken til varsellampene og til utfall i sensorsignalet fra ABS sensoren på venstre forhjul. Merk at selve hjullageret var ikke dårlig, ingen slakke eller slitasje (enda 😉).
Magnetringen fungerer også som lagertetting og den eneste feilen jeg visuelt kunne se var at den ikke lenger satt med samme høyde rundt hele lageret. Dvs avstanden mellom sensor og magnetringen ville da variere gjennom en hjul rotasjon. Årsaken til at ringen ikke lenger satt i samme høyde vurdere jeg til å være at det har bygget seg opp med skit/fett som i sin tur har presset ringen ut av posisjon over tid. Kunne tydelig se at det hadde vært en liten lekkasje av fett forbi magnetringen samt at simmeringen som tetter mot stikkakslen var defekt og slapp inn støv og skit også fra den siden.
Vert å merke seg at magnet ringen ikke har en fast magnet med er laget med flere nord og syd poler som da sensoren vil detekterer.
Til slutt vil jeg nevne at jeg ikke lenger er i stand til å detektere rotasjonsretningen på venstre forhjul, jeg ganske sikker på at årsaken til dette er den uoriginale ABS sensoren. Dette skaper ingen feilmeldinger så jeg kommer ikke til å bruke mere tid på å finne ut av dette😊

mvh
Bård
Bård Nerdalen
LC150, 2011
Jeep Yj 4L, 4,5"/BL, 35"x12,5"x15"++++
Willys M38A1
Svar

Gå tilbake til «Chassis og elektrisk 15x»