ABS Lampe og lyd alarm går

Moderatorer: lj73jon, ModeratorNLCK, Snekker_Andersen, baa

Svar
cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

ABS Lampe og lyd alarm går

Legg inn av cruisera100 » ons jan 06, 2021 10:04 pm

Det begynte for et par uker siden. En lyd alarm og ABS lampe lyse , kom spontant og varte ca 30 sekunder -under kjøring. Så har det økt på , gjerne etter oppstart , men alt har slukket etter en liten stund. Nå, etter kulda satte inn , er lampe/lyd alarmen der konstant. Testet bremsene i glatt nedover bakke og ABS virker ikke - hjula låser seg. Noen som har noen gode tips ? Hvor er det disse sensorene sitter? Takk!

Brukeravatar
Dag Einar
Innlegg: 4629
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Re: ABS Lampe og lyd alarm går

Legg inn av Dag Einar » tor jan 07, 2021 2:33 pm

Som jeg har beskrevet vedr min bil, (2006) flere ganger. Min begynte plutselig å blinke med varsellysene.
Jeg sa til verkstedet at dette er mest sannsynlig tilhengerkontakten, neida det var en bremsbryter på pedalen.
Etter 14 dager begynte den å lyse igjen, bytt kontakt sa jeg, etter dette har det vært bra.
Hengerkontakten er en synder i veldig mange situasjoner, men jeg skal ikke si at det er det her, men dette er jo enkelt å fikse evt.
Dag Einar 900 63 808
HDJ 100 2006
HJ45-PU 1980
Yaris Verso Artic Trucks 2004
Fordson Dexta 1960
Farmall Cub 1953
Farmall Cub 1955

Elsker tur i skog og mark, bare det skjer med en Land Cruiser.

Brukeravatar
ole_kristian
Innlegg: 967
Registrert: tir aug 17, 2010 1:23 pm
Sted: Austvatn, Nord Odal
Kontakt:

Re: ABS Lampe og lyd alarm går

Legg inn av ole_kristian » tor jan 07, 2021 3:12 pm

Dag Einar skrev:
tor jan 07, 2021 2:33 pm
Som jeg har beskrevet vedr min bil, (2006) flere ganger. Min begynte plutselig å blinke med varsellysene.
Jeg sa til verkstedet at dette er mest sannsynlig tilhengerkontakten, neida det var en bremsbryter på pedalen.
Etter 14 dager begynte den å lyse igjen, bytt kontakt sa jeg, etter dette har det vært bra.
Hengerkontakten er en synder i veldig mange situasjoner, men jeg skal ikke si at det er det her, men dette er jo enkelt å fikse evt.
Jeg har også som nevnt i tidligere tråder problemer med ei ABS lampe som kommer og går på min HDJ100, og jeg har byttet hengerfestekontakt og sjekket tilhørende koblinger utenat det hjalp.
Så det må være noe annet som forårsaker dette?
Jeg har riktignok ingen varselslyd, men det var kanskje ikke det på '99 modellene?

Har hatt før: '86 Mazda B2600 '86 Jeep Cherokee, '98 Hilux LN170, '82 LN46, '88 Hiace LH66 4wd, '83 RN46 og '97 Land Cruiser KZJ95 stv
Har nå: '99 Landcruiser HDJ100 '07 Lexus RXh400 og '80 Land Cruiser HJ45 pu.

Menn uten pickup - er direkte stygt!

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » tor jan 07, 2021 11:06 pm

Hatt noen små turer idag , og midt i 2re tur slukket abs lampen og lyd varseling. Siden har det vært stille og abs virker. Det har blitt mildere ute temp også - vet ikke om det har noe med saken å gjøre. Har sett trådene om tilhenger kontakt og bruker tilhenger iblant . Det er ikke noe skade på den , men.... Mistenker det kan være lurt med litt rengjøring - Det er en sensor på hvert framhjul , er det flere ?

Brukeravatar
ole_kristian
Innlegg: 967
Registrert: tir aug 17, 2010 1:23 pm
Sted: Austvatn, Nord Odal
Kontakt:

Re: ABS Lampe og lyd alarm går

Legg inn av ole_kristian » fre jan 08, 2021 8:21 am

cruisera100 skrev:
tor jan 07, 2021 11:06 pm
Det er en sensor på hvert framhjul , er det flere ?
Det er en sensor for hvert hjul.
Altså fire.

Har hatt før: '86 Mazda B2600 '86 Jeep Cherokee, '98 Hilux LN170, '82 LN46, '88 Hiace LH66 4wd, '83 RN46 og '97 Land Cruiser KZJ95 stv
Har nå: '99 Landcruiser HDJ100 '07 Lexus RXh400 og '80 Land Cruiser HJ45 pu.

Menn uten pickup - er direkte stygt!

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » fre jan 08, 2021 5:18 pm

Det verste er hvis pumpa til bremseboosteren stopper, noe den gjør før eller siden. På 100 har du omtrent ikke bremser uten booster, bare liite grann på forhjulene hvis du er sterk i beina. Det vanlige er at børstene er utslitt, eller motoren full av kull-gjørme, ofte grunnet bremseveske som havner der enten pga overfylling eller lekkasje mellom beholder og hovedsylinder, gjerne kombinert med gjengrodd dreneringshull.
Ta en titt her, f.eks: https://forum.ih8mud.com/threads/poll-o ... 98/page-40
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » fre jan 08, 2021 8:53 pm

O'Boy , Aldri hørt om den feilen før-og at det bare er spørsmål om tid ??. Tror ikke den er der enda. Men takk for tipset ! Jeg har har Manuel , handbrekk og 2 gamle biler med enkel krets uten servo - jeg skal greie å få stoppa den hvis det skjer. Nå er det stille og ingen lamper ,så da er vel alt ok ? Oppdaget nå at det var svært ujevn lufttrykk i hjula (vinter dekk som jeg ikke har sjekket), ene hjulet var langt ned på. Det kan stemme med tiden denne "varslinga" begynte. Hva tror du ?

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » fre jan 08, 2021 11:11 pm

cruisera100 skrev:
fre jan 08, 2021 8:53 pm
Oppdaget nå at det var svært ujevn lufttrykk i hjula (vinter dekk som jeg ikke har sjekket), ene hjulet var langt ned på. Det kan stemme med tiden denne "varslinga" begynte. Hva tror du ?
Ikke opplevd det på cruiser, men på mondeo.
cruisera100 skrev:
fre jan 08, 2021 8:53 pm
O'Boy , Aldri hørt om den feilen før-og at det bare er spørsmål om tid ??. Tror ikke den er der enda. Men takk for tipset ! Jeg har har Manuel , handbrekk og 2 gamle biler med enkel krets uten servo - jeg skal greie å få stoppa den hvis det skjer. Nå er det stille og ingen lamper ,så da er vel alt ok ?
Sjekk kjøretiden for pumpa. Først tømmer du akkumulatoren ved å pumpe bremsene 30 ganger, med tenningen av. Så skrur du på tenningen (ikke start) og tar tiden det tar før pumpa stopper for godt. Den stopper gjerne 1 sekund 1-2 ganger underveis. 30-40 sekunder skal det ta. Motoren begynner ofte å lage mer/styggere lyd når den nærmer seg sammenbrudd.

Det er lurt å sjekke bremsevæske-nivå etter at du har tømt boosteren helt. Det er mange som overfyller isteden for å lese instruksen på lokket.

Man bør åpne motoren for sjekk etter 200 k km, og deretter hver 30-50 k (avhengig av hvor god du er sjekke likestrømsmotorer), hvis du vil unngå en ganske farlig feil.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » lør jan 09, 2021 5:54 pm

Takk Frode. Tok testen 2 ganger , 25 sek tok det , ingen ulyder. Heller ingen alarm idag . Jeg var inne i hallen til Coop i går -fin betong gulv - og da var det lett å se at et av bakhjulene manglet mye luft , de andre var heller ikke helt greie de heller. Jeg vet ikke om det kan forstyrre ABS , men jeg håper det.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » lør jan 09, 2021 6:05 pm

Bremsevæske nivå er der den skal være . Motoren - er det tønna med alle advarslene på , nitrogen gass under trykk osv ? Ser i utgangspunktet ikke trykt ut å tukle med den.. Hva er en skal gjøre inn i der ?

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » lør jan 09, 2021 10:41 pm

cruisera100 skrev:
lør jan 09, 2021 6:05 pm
Bremsevæske nivå er der den skal være . Motoren - er det tønna med alle advarslene på , nitrogen gass under trykk osv ? Ser i utgangspunktet ikke trykt ut å tukle med den.. Hva er en skal gjøre inn i der ?
Motorn sitter vannrett under tønna/hovedsylindern. Det beste er å skru løs hele klumpen - 4 bolter over bremsepedalen, rørene til bremsene, en plugg eller to og strømkabel. Så er det lett å plukke løs motoren og åpne den. Men pump ut trykket først, just in case.

Her ser du motorn (nederst) tatt løs fra pumpa. Det røde røret er høytrykk.
P4027126-s.jpg
P4027126-s.jpg (77.94 kiB) Vist 804 ganger
P4027152-s.jpg
P4027152-s.jpg (77.75 kiB) Vist 804 ganger
Dette er min etter 280 k km.
P4027154-s.jpg
P4027154-s.jpg (84.51 kiB) Vist 804 ganger
Ganske mye børster og kommutator igjen, den tåler kanskje 100 k til.
P4027160-s.jpg
P4027160-s.jpg (78.18 kiB) Vist 804 ganger
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » søn jan 10, 2021 6:41 pm

Ja, ser ut som den der trenger litt rengjøring. Jeg får håpe min holder til det blir litt mere skru vennlig ute. Har noen spørsmål.
Hva er det den motoren egentlig gjør ?
Abs varsel lampe /lydalarm - hva er det som kan utløse den?
Ser det er litt pakninger og børster som en bør ha liggende , før en begynner , får en kjøpt dette noen sted ? Millner ?
Takk

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » søn jan 10, 2021 7:21 pm

Motoren gir deg bremsekraft, pumper opp trykk i booster-akkumulatoren, nok til 3-4 full-stopp. Uten den er det nesten ikke bremseeffekt i det hele tatt. Ganske skremmende egentlig - prøv det en gang.

Så vidt jeg vet er det bare mangel på trykk som gir lydalarm.

Jeg har ikke funnet deler til motoren, annet enn kulelager. Kablene til børstene er sveist fast, og når de er utslitt så er vel også kommutatoren ganske slitt. Vikleverksted?
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » søn jan 10, 2021 7:48 pm

Ok . får holde et øye med sakene. Forstår jeg deg riktig at - det er lettest å ta ut hele masterpumpe for å få tilgang til El motoren ? De motorene vokser vel ikke på trær heller. De dagene jeg kjørte , med alarmen på , var det ikke noen antydning til redusert bremsekraft . Det vært stille på alarm panelet idag

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » søn jan 10, 2021 10:47 pm

cruisera100 skrev:
søn jan 10, 2021 7:48 pm
...det er lettest å ta ut hele masterpumpe for å få tilgang til El motoren ?
Tja, jeg har hørt om folk som har tatt ut motoren med mastern i bilen, på plass. På mud, tror jeg. Men det er trangt.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » tor feb 11, 2021 11:40 pm

Hei ja . Det har ikke vært helt stille fra ABS alarmen. Men jeg har merket et mønster. Det var for det meste stille da det var mildt. Nå har vi hatt tempratuer en lengre period med - 8 til -18 . Det betyr ikke at den hyler konstant , men den kommer på mye mer. Alarmen synes å stilne når det blir litt temp på på/ i bilen. Kjørt en 100 km tur i bitende søndag - ikke et pip etter det ble litt lunk i bilen. Det har ikke vært redusert kraft eller svikt i bremsene ,men ABS virker ikke når alarmen går. Frode , er det en sensor (trykk ?) som utløser denne alarmen ? regner med at hastighets sensorene på hjula ikke merker noen forskjell på om bilen er varm eller ikke

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » lør feb 13, 2021 12:45 am

Etter å ha lest litt i FSM, ser det ut til at det som utløser summer-alarm er:
For lavt trykk
For høyt trykk
For lav strøm i motor (<7A)
For høy strøm i motor (>30A)
For lang kjøretid på motor (>5min)

Litt relatert: det var en feil på de første årene, opp til april 2002-produksjon, der man kan få en kontinuerlig alarm pga av en feil på kretskortet (tror jeg) bak venstre sparkeplate, der alle reléene, sikringene og pluggene sitter. Det var en TSB (tilbakekalling) på det, så med norsk bil skulle du være dekket, regner jeg med.
Gjelder biler med VIN lavere enn JTEHC05J604011309.
Vedlegg
CONTINUOUS ALARM NOISE FROM COMBINATION METER BE4018_0_1.pdf
(201.11 kiB) Lastet ned 12 ganger
booster diag code chart.pdf
(52.72 kiB) Lastet ned 10 ganger
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

cruisera100
Innlegg: 118
Registrert: ons jul 22, 2009 12:31 am
Sted: Vestlandet

Re: ABS Lampe og lyd alarm går

Legg inn av cruisera100 » man feb 15, 2021 12:38 am

Takk for den . Skal prøve å sjekke opp i tilbakekalling . Nå gikk den fra ute temp fra -10 til + 1. Vi får se hva morgen dagen bringer.

Brukeravatar
frode
Innlegg: 1702
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: ABS Lampe og lyd alarm går

Legg inn av frode » man feb 22, 2021 10:49 pm

Kit med deler til vedlikehold av motoren, for de fingernemme.
https://forum.ih8mud.com/threads/master ... t-13685567
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Svar

Gå tilbake til «Chassis og elektrisk 10x»