LC100 og dynamo (eller baterier) - ladespenning

For spørsmål som ikke er rettet mot en spesifik Land Cruiser modell

Moderatorer: baa, lj73jon, ModeratorNLCK, Snekker_Andersen

Svar
frankhovin
Innlegg: 40
Registrert: man jul 29, 2019 4:20 pm
Sted: Mjøndalen, Drammen

LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frankhovin »

2006-mod 100, 4,2D. De siste par ukene har den hatt et bittelite "hikk" når jeg starter den, i motsetning til den umiddelbare tenningen den har hatt tidligere. Så, for en dag siden, stoppet den etter en kort tur til butikken. (EDIT: Beklager feil - den ville ikke starte etter at jeg stoppet den) Dette var forøvrig første korte tur etter en lengre tur på 10+ mil to dager før, så den burde hatt nok kjøretid til at batteriene fikk lade.

Jeg ladet batteriet, og den startet igjen. (Fortsatt med et bittelite hikk først.) Kjørte en liten runde, kom hjem, stoppet, startet og målte spenningen på batteriet. Den lå mellom 14,28 og 14,23, og lot til å synke sakte fra .23 ned til ,23. Jeg sto ikke og ventet lenger, så om den ville fortsatt å synke er et åpent spørsmål.

Noen sier 14,2V mens andre sier 14,4V. Hva er korrekt ladespenning? Bør jeg bytte dynamoen først som sist så lenge spenningen over batteriet er mindre enn 14,4C? Usikker på hva den er ut fra dynamoen, da det er så knotete å komme til. Iom. at den har startet som et skudd inntil nylig er det kankje rart om batteriene plutselig blir dårlige? Jeg tør imidlertid ikke kjøre noe særlig, og ihvertfall ikke stoppe motoren noe annet sted enn hjemme, før jeg får gjort noe med dette.

Hadde håpt på at det var batteriene fremfor dynamoen som må byttes, da sistnevnte er noe jeg helst ikke knoter med selv. Men er det dynamoen så er jo saken grei.
Sist redigert av frankhovin den ons sep 15, 2021 7:57 pm, redigert 1 gang totalt.
Brukeravatar
Snekker_Andersen
Innlegg: 371
Registrert: ons feb 29, 2012 2:42 pm
Sted: Oslo

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av Snekker_Andersen »

For meg høres ikke dette ut som en feil med batteri/lading.
Da jeg måtte bytte batteriene (etter 13 år) så merket jeg det ved at starteren dro laaaaangsommere rundt enn vanlig.
Det "hikket" høres mystisk ut.
HDJ 100 2006
RAV4 hybrid 2017
Volvo Duett skapvogn 1960
frankhovin
Innlegg: 40
Registrert: man jul 29, 2019 4:20 pm
Sted: Mjøndalen, Drammen

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frankhovin »

Med "hikk" så mener jeg bare den lille lyden som kommer når man vrir om nøkkelen, hvis ikke bilen starter med én gang. Mange av bilene jeg har hatt opp gjennom årene har hatt dette, uten at de har vært vanskelig å starte. Altså, ikke noe klikk eller mekanisk lyd, bare at starteren fra rundt bittelitt sakte i et kvart sekund eller deromkring, før bilen starter.

Men er 14,2+V bra nok? Det må ikke være 14,4?
Brukeravatar
Snekker_Andersen
Innlegg: 371
Registrert: ons feb 29, 2012 2:42 pm
Sted: Oslo

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av Snekker_Andersen »

OK!
Hvis du har tilgang på flere batterier (fra annen bil) så kan du jo koble disse med startkabler og høre om du fortsatt får samme "hikket".
Det jeg synes er rart er at den stoppet for deg. Tror (men vet ikke) at det skal være veldig lite strøm på batteriet før en dieselmotor stopper mens den går.
HDJ 100 2006
RAV4 hybrid 2017
Volvo Duett skapvogn 1960
frankhovin
Innlegg: 40
Registrert: man jul 29, 2019 4:20 pm
Sted: Mjøndalen, Drammen

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frankhovin »

Ah, sorry klønete og dårig skrevet. Den stoppet ikke. Den ville bare ikke starte igjen etter at jeg stopppet (etter en kort tur).

Og iom. at det var tomme batterier som var årsaken - den startet jo etter at jeg ladet de opp - så har det jo definitivt med ladingen å gjøre, enten dynamoen eller batteriene. Spørsmålet er hvem. Jeg trodd kanskje at 14,4V var en absolutt grense for ladespenning, og at under det så ladet ikke batteriene i det hele tatt. Men det er ikke så lett å få et sikkert svar på det :-)
Brukeravatar
Dag Einar
Innlegg: 4806
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av Dag Einar »

Har du mulighet til å få tatt en undersøkelse av batteriene dine?
Kjøpte en batteritester på Biltema for en stund siden og den har hjulpet meg mang en gang for å undersøke om hvordan batteriets tilstand er.
For eksempel start kapasiteten på batteriet.
Kan anbefales.
Dag Einar 900 63 808
HDJ 100 2006
HJ45-PU 1980
Yaris Verso Artic Trucks 2004
Fordson Dexta 1960
Farmall Cub 1953
Farmall Cub 1955

Elsker tur i skog og mark, bare det skjer med en Land Cruiser.
Brukeravatar
frode
Innlegg: 1716
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frode »

Det er flere faktorer med i leken her da. Vanlige feil er dårlig kontakt på jordkabel, enten batteri til karosseri/ramme, eller fra motor til ramme eller karosseri. Det blir lett rust der kabelen er boltet fast, og da kan det bli vanskelig å få gjennom nok strøm, selv om spenningsmåling ser OK ut. Følg batterikablene og se at de er koblet til rent og pent og fast i andre enden. For motorblokka er det en kabel nede ved høyre motorlabb (hvis jeg husker riktig) og en i bakkant av toppen.
Hvis alt det er i orden, er det sannsynlig at du har dårlige batterier. Det er høy belastning på startbatteriene, spesielt hvis du ikke har koblet ut glødegitteret på inntaket. Mine batterier varer aldri mer enn 4 år. Passer perfekt med Biltemas 4-års garanti, så drar jeg innom hos dem og får en belastningstest, og pengene tilbake.
14,2 til 14,4 volt er greit. Det er også avhengig av temperatur og batteritilstand.
Generatorfeil kan være vanskelig å måle med spenningsmåling, spesielt hvis du har én kortsluttet diode, da får du en god del vekselspenning og dårlig lading.

Les mer: http://nlck.no/forum/viewtopic.php?f=8&t=26603
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.
frankhovin
Innlegg: 40
Registrert: man jul 29, 2019 4:20 pm
Sted: Mjøndalen, Drammen

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frankhovin »

Batteritester er jo en no-brainer, egentlig. Hvis jeg kan være sikker på hvorvidt batteriene er i god nok stand eliminerer jo det en feilkilde.

Holder det med den rimeligste? https://www.biltema.no/bil---mc/verkste ... 2000035744

Så: Hvis batterene er OK, sjekk alt av koblinger som nevnes over. Hvis alt dette er bra, så er kanskje dynamoen det mest sannsynlige? Kan jo i såfall benytte anledningen til å oppgradere fra 80A originalt (?) til 120A.
Brukeravatar
frode
Innlegg: 1716
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frode »

Trokke du har 80 A, 120 A er standard (eller var det 130?)

Har ikke prøvd den batteritestern, men det fungerer sikkert. To gang har jeg vært innom Biltema Lierstranda og fått en kar til å komme ut og måle batteriene mine, det er enda billigere, og så kjøpt nye batterier der og da.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.
frankhovin
Innlegg: 40
Registrert: man jul 29, 2019 4:20 pm
Sted: Mjøndalen, Drammen

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av frankhovin »

Nå har den stått to-tre dager etter at den sist startet når jeg testet. Nå starter den ikke. Så det virker vel absolutt som om batteriene ikke holder på ladingen. Skal skaffe tester i dag.
Brukeravatar
Dag Einar
Innlegg: 4806
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Re: LC100 og dynamo (eller baterier) - ladespenning

Legg inn av Dag Einar »

Denne kjøpte jeg, ser dog at de har en som koster nesten halvparten.

https://www.biltema.no/bil---mc/verkste ... 2000039750
Vedlegg
Biltema Batteritester.jpg
Biltema Batteritester.jpg (35.04 kiB) Vist 122 ganger
Dag Einar 900 63 808
HDJ 100 2006
HJ45-PU 1980
Yaris Verso Artic Trucks 2004
Fordson Dexta 1960
Farmall Cub 1953
Farmall Cub 1955

Elsker tur i skog og mark, bare det skjer med en Land Cruiser.
Svar

Gå tilbake til «Chassis og elektrisk»